Brukere som er tagget i denne tråden

Thanks Thanks:  0
Viser resultater 1 til 7 av 7

Tråd: Xc60 D4 Clutchpedal som ikke vil returnere

  1. #1
    Registrerte brukere
    Medlem siden
    04. okt. 2010
    Innlegg
    21
    Antall takk

    Standard Xc60 D4 Clutchpedal som ikke vil returnere

    XC60 2014 D4 124000km. Har et problem med clutchpedalen som ikke vil returnere. Hvis jeg holder den inn lenge, virker det som om clutchen kobler inn delvis. Ut ifra litt googling så ser det ut som slavesylinderen er en svakhet på disse. Ingen lekkasjer i clutchhuset. Er det andre her som har erfaring med dette??
    Har luftet men dette hjelper ikke…
    Er det bare å bestille komplett clutch og ny slavesylinder? Eller er det et håp om at det kan være hovedsylinderen. Virker litt som en intern lekkasje iogmed at clutchen kobler delvis inn etter en stund….

    Noen som har arbeidsbeskirivelsen/link på bytte av clutch til disse? Hvor mye må ut og ned for å få ut kassa?
    - 98 v70 TDI (solgt)
    -06 xc90 (solgt)
    - 07 V70

  2. #2
    Registrerte brukere jiha1968 sin avatar
    Medlem siden
    04. mars 2018
    Sted
    Bjugn
    Innlegg
    2.299
    Antall takk

    Standard

    Hva skjer med clutchen om du løfter opp pedalen?
    Hva skjer med clutchen om du pumper pedalen for hånd infernalsk?
    Hva skjer med clutchen om du trykker pedalen i bunn, og deretter letter på lufteskruen nede ved girkassen? (spruter det ut litt bremsevæske, og clutchen tar grep ?)
    Har du overfylt bremsevæske-reservoaret skikkelig når du luftet slik at "clutchkammeret" i reservoaret har blitt fylt opp?
    Har det blitt gjort noe vedlikehold på bremser nylig?


    Clutch-bytte, fjern:
    venstre drivaksel og innerskjerm
    (Vinkelgir og høyre drivaksel)
    Starteren , ryggelys- og jordings- ledning
    Venstre motorfeste (elefant eller traversløfter nødvendig)
    Subframe m/tilbehør
    Gir-wire og clutch-rør
    (Vinkle ned girkassen ca 6 cm)
    Alle skruer mellom girkasse og motor
    Girkassen
    Clutch og slavesylinder

    Snu rekkefølgen ved montering
    Sist endret av jiha1968; 21/02/24 kl 00:39

  3. #3
    Registrerte brukere
    Medlem siden
    04. okt. 2010
    Innlegg
    21
    Antall takk

    Standard

    Når jeg løfter pedalen så virker det som ting siger på plass og clutchen virker normalt ved et kjapt girskifte. Men som sakt så blir den hel tullete når jeg holder pedalen inne en stund

    Har ikke prøvd å pumpe infernalsk

    Fikk et svar på facebook at en fyr som gadde samme problem, bare hadde bytta bremsevæske så ble det bra…. Men
    har mine tvil….

    Det var et verksted som lufta da jeg hadde den inne for regreimbytte. Men skal sjekke nivået

    Har ikke vært noe bremsesrbeid nei…..


    Sent from my iPhone using Tapatalk
    - 98 v70 TDI (solgt)
    -06 xc90 (solgt)
    - 07 V70

  4. #4
    Registrerte brukere jiha1968 sin avatar
    Medlem siden
    04. mars 2018
    Sted
    Bjugn
    Innlegg
    2.299
    Antall takk

    Standard

    Symptomet samsvarer med intern lekkasje i Hovedsylinder (klarer ikke å holde på trykket når pedalen belastes, pga bremsevæsken lekker forbi stemplet og tilbake til bremsevæskebeholderen).

    Men forsvinner det bremsevæske fra "clutch-kammeret" i bremsevæskebeholderen så er det lekkasje ett sted, og den elendige tettingen mellom lufterøret ved slavesylinderen og trykkrøret innehar førsteplassen på misstenktlisten, deretter slavesylinderen, og 3.plass til vibrasjonsdemperen som sitter på trykkrøret like etter hovedsylinderen.

  5. #5
    Registrerte brukere
    Medlem siden
    04. okt. 2010
    Innlegg
    21
    Antall takk

    Standard

    Ja, min mistanke også…. Ref 1.post. Da tror jeg går for ny hovedsylinder i 1.omgang og sjekker for lekkasjer takk for dine refleksjoner


    Sent from my iPhone using Tapatalk
    - 98 v70 TDI (solgt)
    -06 xc90 (solgt)
    - 07 V70

  6. #6
    Registrerte brukere
    Medlem siden
    04. okt. 2010
    Innlegg
    21
    Antall takk

    Standard

    Sitat Opprinnelig postet av jiha1968 Vis post
    Symptomet samsvarer med intern lekkasje i Hovedsylinder (klarer ikke å holde på trykket når pedalen belastes, pga bremsevæsken lekker forbi stemplet og tilbake til bremsevæskebeholderen).

    Men forsvinner det bremsevæske fra "clutch-kammeret" i bremsevæskebeholderen så er det lekkasje ett sted, og den elendige tettingen mellom lufterøret ved slavesylinderen og trykkrøret innehar førsteplassen på misstenktlisten, deretter slavesylinderen, og 3.plass til vibrasjonsdemperen som sitter på trykkrøret like etter hovedsylinderen.
    Fikk handla en hovedsylinder fra eurodel, billigste sort. Bytta for et par dager siden. Fjernet også den lille klokka som sitter på røret de også. Litt kronglete å komme til….
    Clutchen ble helt fantastisk takk for hjelp Men jeg skjønner ikke hvorfor de lager disse i plastikk


    Sent from my iPhone using Tapatalk
    - 98 v70 TDI (solgt)
    -06 xc90 (solgt)
    - 07 V70

  7. #7
    Registrerte brukere jiha1968 sin avatar
    Medlem siden
    04. mars 2018
    Sted
    Bjugn
    Innlegg
    2.299
    Antall takk

    Standard

    Plasten bruker merkelig nok å holde lenge her, for som oftest er det stempelpakningen i gummi som svikter, og det problemet vil være det samme med sylinder i metall, men det virker veldig billig med plast (og det er nok årsaken) for til og med clutchpedalen er jo ofte i plast på noen biler...
    "Klokka" du fjernet er en vibrasjonsdemper som skal forhindre at du kjenner pulseringer fra clutch/motor i pedalfoten, neppe noe problem å være uten, såfremt at man ikke har et svært urolig dieseldyr under panseret.

    For den som har en "inspirert kjørestil" og vil modifisere clutchen videre så kan man bore ut reduksjonsventilen i "lufterøret/skjøterøret" ved slavesylinderen, men med en grautsleiv til girstang så gjør det vel ikke store nytten (Ventilen bremser hastigheten på retur av clutchpedalen)

    Gratulerer med velfungerende clutchpedal

Lignende tråder

  1. Xc60 som ikke starter
    By Skansen in forum x60 / V70II / XC70II / S80II
    Svar: 5
    Siste post: 06/01/24, 17:09
  2. Clutchpedal returnerer ikke
    By Klontis in forum x60 / V70II / XC70II / S80II
    Svar: 7
    Siste post: 02/04/21, 20:54
  3. Clutchpedal returnerer ikke
    By Klontis in forum S60 / V70N / S80 / XC70 / XC90
    Svar: 13
    Siste post: 03/03/21, 21:51
  4. Svar: 8
    Siste post: 09/12/14, 14:58
  5. Pulserende clutchpedal
    By kjetilh in forum x60 / V70II / XC70II / S80II
    Svar: 8
    Siste post: 16/12/11, 17:25

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •