Brukere som er tagget i denne tråden

Thanks Thanks:  7
Viser resultater 1 til 22 av 22

Tråd: Starterfeil XC90 d5 2006

  1. #1
    Registrerte brukere
    Medlem siden
    02. des. 2014
    Sted
    Åsen
    Innlegg
    44
    Antall takk

    Standard Starterfeil XC90 d5 2006

    Hei!
    Prøver å søke i dette forumet men, få ikke noen treff.
    Har akkurat vært på ferietur med min XC90 d5 manuell, og opplevde etter å ha fylt diesel at starteren ikke slår inn når man vrir om nøkkelen.
    Det tikker bare bak i bilen. heldigvis lå dieselpumpene oppå en liten kul sånn at det gikk akkurat å rullstarte bilen:-)
    Får til å starte den nå med å direktekoble starteren fra batteriet samtidig som om man vrir nøkkelen til startposisjon. (ikke nok å bare slå på tenninga)

    Artig det når vi måtte på ferge og ikke fikk ha bilen gående på tomgang et kvarter.

    Noen som har tips om hva dette kan være? Sikring, relee eller noen hjernestyr?

    Meget takknemlig for svar. :-)

  2. #2
    Registrerte brukere
    Medlem siden
    04. mars 2018
    Sted
    Bjugn
    Innlegg
    289
    Antall takk

    Standard

    Hei, sannsynligvis korrodert ledning/kabelsko til starter-solenoiden (den tynne kabelen på starteren)
    Klipp bort gammel kabelsko, sjekk tilstanden på kobberledningen, sett på en ny kabelsko.
    (joda kan være andre ting også, men forsøket koster svært lite)

    EDIT: Sjekk også sikring nr 6 og relé FMA1 i motorrom.
    Sist endret av jiha1968; 29/07/19 kl 21:13

  3. Takk einstrom takket for denne posten
  4. #3
    Registrerte brukere
    Medlem siden
    02. des. 2014
    Sted
    Åsen
    Innlegg
    44
    Antall takk

    Standard

    Takk for svar! :-)
    Sikringen er sjekket, prøvde å lytte/kjenne på releet når kona vridde nøkkel "ingen reaksjon å kjenne" Er det noe likt relee som jeg kunne byttet med tro?
    Dette med kabelskoen er en god ide ja, lurt å begynne med det enkle:-)

  5. #4

    Medlem siden
    26. juli 2010
    VCCN medlemsnummer
    666
    Innlegg
    494
    Antall takk

    Standard

    E biln din chippa. Har samme problem på en 2006 v70. Måtte legge ekstra startknapp pga noe har skjedd med chippinga men biln går fortsatt meget godt

  6. Takk einstrom takket for denne posten
  7. #5
    Registrerte brukere
    Medlem siden
    02. des. 2014
    Sted
    Åsen
    Innlegg
    44
    Antall takk

    Standard

    Det er jeg litt usikker på, men fant en kvittering på at den mest sannsynlig har vært det. Går bra vil jeg si men man må vente litt på turbotrykket, rykker litt når det kommer. Kan være litt sot på vingene i truboen og.
    Er denne chipen fysisk så man kan finne den et sted? :-)

    Tenkte startsperre med det samme når den ikke ville starte, men da skulle den vel heller ikke starte ved rullstart.
    Sist endret av einstrom; 30/07/19 kl 09:30

  8. #6
    Registrerte brukere
    Medlem siden
    02. des. 2014
    Sted
    Åsen
    Innlegg
    44
    Antall takk

    Standard

    Har nå sjekket kabelsko, relee og sikringer. Ingen feil å finne. Verksted neste sikkert. Frykter motorstyringen.

    Hvor kan en evt chip sitte på denne bilen?

  9. #7
    Registrerte brukere
    Medlem siden
    04. mars 2018
    Sted
    Bjugn
    Innlegg
    289
    Antall takk

    Standard

    Normalt sett trimmes bilen med ny programvare til motorstyringen (
    ECM
    ).
    Fjusktrimming med "powerbox" skjer ved at en modul settes mellom trykkføler på fuelrail og
    ECM
    .

  10. Takk einstrom takket for denne posten
  11. #8
    Registrerte brukere
    Medlem siden
    02. des. 2014
    Sted
    Åsen
    Innlegg
    44
    Antall takk

    Standard

    Har lagt opp en provisorisk bryter som jeg trykker på samtidig som jeg vrir nøkkelen i startposisjon så da får jeg iallefall start så jeg kommer med til Nardo bil og får lest av feil.
    Kan være tenningslås og kanskje? Det tikker og lysene slås av når jeg vrir, men det kommer ikke signal til releet likevel. Regner med ledningene fra tenningslås til relee går via en styreenhet.

  12. #9
    Registrerte brukere
    Medlem siden
    04. mars 2018
    Sted
    Bjugn
    Innlegg
    289
    Antall takk

    Standard

    Godt jobbet
    Starteruttaket (50) på tenningslåsen går igjennom
    CEM
    til
    ECM
    , som deretter aktiverer starterreleét.
    Fult mulig med feil i tenningslås, Gul-Hvit kabel, pinne 7 på tenningslås, som etter å ha passer
    CEM
    blir Blå-Oransje inn på
    ECM
    kontakt B, pinne 33.
    Men man kan jo også feilsøke litt i relésokkelen til starterreleét for å se hva som er av spenning der, og om det er forbindelse ut til startmotor. (klikker ikke releét så er ikke den forbindelsen så viktig ennå)
    Sist endret av jiha1968; 30/07/19 kl 21:30

  13. Takk einstrom takket for denne posten
  14. #10
    Registrerte brukere
    Medlem siden
    02. des. 2014
    Sted
    Åsen
    Innlegg
    44
    Antall takk

    Standard

    Imponert over dine Volvokunnskaper jiha!!
    Jeg tok av dekselet rundt relee i sikringsboksen og trykte sammen kontakten med fingern, da gikk starteren. Så derfa og fram er det greit.
    Releet klikker ikke, så det kommer nok ikke signalstrøm dit. Det skal vel være jord på den andre lille, skal sjekke om den er ok i morgen. :-)

  15. Takk jiha1968 takket for denne posten
  16. #11
    Registrerte brukere
    Medlem siden
    04. mars 2018
    Sted
    Bjugn
    Innlegg
    289
    Antall takk

    Standard

    Takker, men det sitter nok mange her med mer kunnskap og erfaring på lur
    Lykke til med feilsøkingen!

  17. #12
    Registrerte brukere
    Medlem siden
    02. des. 2014
    Sted
    Åsen
    Innlegg
    44
    Antall takk

    Standard

    Takk for det!
    Hadde en Vito med samme feil bortsett fra at den kom og gikk og der var det motorstyringen som fusket, fikk den reparert på Hønefoss.
    Skal sjekke jording på releet i sikringsboksen, finner jeg ikke feil der skal jeg få kjørt diagnose.

    Tenkte tanken på at det er noe feil med batteriet, men har ikke fått noe varsel i displayet. Det er vel sånn på disse at bilen/starteren bare kutter hvis det er for lite strøm?
    Starter no greit med direktekobling da så det er litt rart hvis det er det å.

  18. #13
    Registrerte brukere
    Medlem siden
    02. des. 2014
    Sted
    Åsen
    Innlegg
    44
    Antall takk

    Standard

    Har ikke kommet meg på verksted ennå, men kan det være feil på startsperra mi tro? Har bare en nøkkel.

    Vet noen om starsperra virker kun på starteren, eller om skal det i hele tatt ikke skal gå an å starte bilen? :-) Ingen feilmelding fra computeren.
    Sist endret av einstrom; 07/08/19 kl 13:48

  19. #14
    Registrerte brukere MadAss sin avatar
    Medlem siden
    10. juni 2010
    Sted
    Der ingen skulle tru at nokon kunne bu
    Innlegg
    1.318
    Antall takk

    Standard

    Fungerer fjøra i nøkkelbladet? At nøkkelemnet står rett i forhold til fjernkontrollen?
    Dersom fjernkontrolldelen er feks 90° i forhold til nøkkelemnet under start, vil ikke bilen klare å lese startsperrekodene.

    Releet kan også fuske. Kan vere greit å bytte plass med et annet for å utelukke.

    Sent fra min SM-G955F via Tapatalk
    1991 Volvo 740 GL (Turbo) (B200FT) 470 000 km
    2014 Volvo V70 D3 Summum Polestar (D5204T7) 56 000 km
    2019 Nissan Leaf 3.0 Tekna (40kW) 1 000 km

  20. #15
    Registrerte brukere
    Medlem siden
    02. des. 2014
    Sted
    Åsen
    Innlegg
    44
    Antall takk

    Standard

    Ja , fjæra funker men ikke låsen når den er sammenslått.
    Er det enkelt og finne motakeren i bilen, ved tenningslåsen?

  21. #16
    Registrerte brukere MadAss sin avatar
    Medlem siden
    10. juni 2010
    Sted
    Der ingen skulle tru at nokon kunne bu
    Innlegg
    1.318
    Antall takk

    Standard

    Da er ikke det et problem iallefall. Mottakeren står helt ytterst på tenningslåsen - der 0-I-II-III og lyset til tenningslåsen er.

    Sent fra min SM-G955F via Tapatalk
    1991 Volvo 740 GL (Turbo) (B200FT) 470 000 km
    2014 Volvo V70 D3 Summum Polestar (D5204T7) 56 000 km
    2019 Nissan Leaf 3.0 Tekna (40kW) 1 000 km

  22. Takk einstrom takket for denne posten
  23. #17
    Registrerte brukere
    Medlem siden
    04. mars 2018
    Sted
    Bjugn
    Innlegg
    289
    Antall takk

    Standard

    Sitat Opprinnelig postet av einstrom Vis post
    Ja , fjæra funker men ikke låsen når den er sammenslått.
    Er det enkelt og finne motakeren i bilen, ved tenningslåsen?
    Startsperren kan glemmes i denne omgang, hvis det var så enkelt å omgå startsperren som å sette strøm på startersolenoiden, så var det ikke mye vits i den... Så klarer du å starte bilen med å "tjuvkoble" strøm til starteren, så er startsperren OK. Og det kommer som regel melding i
    DIM
    om det er noe som skurrer med startsperren.


    Hvis du vil feilsøke litt på egen hånd med enkle midler, så kan du sjekke om det er spenning på:

    Tenningslåsens starteruttak: Gul-Hvit ledning, pinne 7 ,
    som etter å ha passert gjennom
    CEM
    blir Blå-Oransje og går inn på
    ECM
    kontakt B, pinne 33


    Ledningene fra
    ECM
    til starter-relé (Dieselmotorer) er:

    Blå-Oransje ledning, Kontakt B pinne 44
    og Grønn-Oransje ledning, Kontakt B pinne 29 (vil tro denne er relé-jord)

    (mål når du vrir startnøkkelen til "start")
    Voltmeter eller god gammeldags prøvelampe er godt egnet til disse målingene.
    Sist endret av jiha1968; 08/08/19 kl 00:51

  24. #18
    Registrerte brukere
    Medlem siden
    02. des. 2014
    Sted
    Åsen
    Innlegg
    44
    Antall takk

    Standard

    Takk!
    Det kommer ingen melding, så det er kanske ikke startsperre nei. Det har vært artig å finn ut dette selv og ja:-):-) Det jeg hittil er at det ikke kommer signalstrøm til releet i sikringsboksen og det neste sikre er nok å sjekke tenningslåsen ja.
    Kommer det ikke strøm ut der er jo felen ganske klar. Men når jeg vrir nøkkelen til start så klikker det i noen relee baki og lysene og slikt slår seg av, sikkert for å gi all strømmen til starteren. Jeg har sett det som sannsynlig at hvis det var feil på tenningslåsen ville den kommet og gått litt en periode, eller at man måtte prøvd flere ganger. Men her var det dønn stopp:-)
    Jordinga på rele'et er ok.
    Satse på regn søndag så sjekker tenningslåsen da. :-)

  25. #19
    Registrerte brukere
    Medlem siden
    02. des. 2014
    Sted
    Åsen
    Innlegg
    44
    Antall takk

    Standard

    Da er tenningslåsen sjekket og den fungerte fint, det kom strøm i den gulhvite.

  26. #20
    Registrerte brukere
    Medlem siden
    04. mars 2018
    Sted
    Bjugn
    Innlegg
    289
    Antall takk

    Standard

    Om du vil forfølge saken så får du våge deg på å sjekke inngående ledning på
    ECM
    (motorstyringen) , det er en Blå-Oransje ledning på
    ECM

    kontakt B, pinne 33. Og hvis det ikke er spenning der, misstenker jeg korrosjon ved tilkoblingspunktene på
    CEM
    (hovedhjernen under dashbordet)

  27. Takk einstrom takket for denne posten
  28. #21
    Registrerte brukere
    Medlem siden
    02. des. 2014
    Sted
    Åsen
    Innlegg
    44
    Antall takk

    Standard

    Takk!
    Ja, må vel lete mere. :-) Tro om jeg risikere noe ved å koble opp et nytt rele' med signalledning fra tenningslåsen?? Går ikke via
    ECU
    eller Cem da men vet at den starter da. :-)

  29. #22
    Registrerte brukere
    Medlem siden
    04. mars 2018
    Sted
    Bjugn
    Innlegg
    289
    Antall takk

    Standard

    Det funger nok fint å hente styrestrøm fra tenningslåsen til nytt starter-relé.
    Men om årsaken til bruddet mellom tenningslås og gammelt relé er korrosjon i
    CEM
    , så står det flere problemer i kø...

Lignende tråder

  1. Fjernkontroll til parkeringsvarmer xc90 2006
    By FiGu in forum S60 / V70N / S80 / XC -serien
    Svar: 9
    Siste post: 06/12/13, 21:15
  2. Xc90 2005-2006
    By Morrizon in forum S60 / V70N / S80 / XC -serien
    Svar: 2
    Siste post: 06/06/13, 22:49
  3. XC90 2006 selges
    By Runet in forum Biler selges / kjøpes
    Svar: 1
    Siste post: 27/06/12, 22:04
  4. Xc90 navi 2006 vs 2007
    By Dal-z in forum Bilstereo og Multimedia
    Svar: 3
    Siste post: 09/01/12, 22:19

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •