Brukere som er tagget i denne tråden

Thanks Thanks:  0
Viser resultater 1 til 12 av 12

Tråd: Clutchpedal returnerer ikke

  1. #1
    Registrerte brukere
    Medlem siden
    20. feb. 2021
    Innlegg
    9
    Antall takk

    Standard Clutchpedal returnerer ikke

    Har nettopp kjøpt en XC60 D3 2011mod.
    Etter noen få dager har clutchpedalen sluttet å gå helt opp
    igjen når jeg tar vekk beinet. Dette fenomenet kommer og går.
    Synes clutchen går i inngrep tidlig, men får giret ok.
    Siste gang stoppa jeg og holdt bremsen hardt inne og
    trykka clutchen inn noen ganger. Da funka den normalt igjen

    Hadde vært fint å finne ut av problemet mens 50/50 garantien
    fortsatt gjelder...

  2. #2
    Registrerte brukere sindreleander sin avatar
    Medlem siden
    15. mai 2018
    Sted
    Narvik
    Innlegg
    71
    Antall takk

    Standard

    Høres ut som luft i clutchsystemet, bare å prøve å lufte clutchen

    Sent fra min SM-G996B via Tapatalk

  3. #3
    Registrerte brukere
    Medlem siden
    20. feb. 2021
    Innlegg
    9
    Antall takk

    Standard

    Sitat Opprinnelig postet av sindreleander Vis post
    Høres ut som luft i clutchsystemet, bare å prøve å lufte clutchen

    Sent fra min SM-G996B via Tapatalk
    Håper du har rett. Hvordan lufte clutche? Nippel noe sted??

  4. #4
    Registrerte brukere sindreleander sin avatar
    Medlem siden
    15. mai 2018
    Sted
    Narvik
    Innlegg
    71
    Antall takk

    Standard

    Nippel nede på slavesylinderen på girkassa, mener den skal stå frempå girkassa mot fronten av bilen

    Sent fra min SM-G996B via Tapatalk

  5. #5
    Registrerte brukere
    Medlem siden
    20. feb. 2021
    Innlegg
    9
    Antall takk

    Standard

    Sitat Opprinnelig postet av sindreleander Vis post
    Nippel nede på slavesylinderen på girkassa, mener den skal stå frempå girkassa mot fronten av bilen

    Sent fra min SM-G996B via Tapatalk
    Så slavesylinderen sitter ikke inni kassa?? PUH

  6. #6
    Registrerte brukere
    Medlem siden
    20. feb. 2021
    Innlegg
    9
    Antall takk

    Standard

    Sitat Opprinnelig postet av sindreleander Vis post
    Nippel nede på slavesylinderen på girkassa, mener den skal stå frempå girkassa mot fronten av bilen

    Sent fra min SM-G996B via Tapatalk
    Sikker på at slavesylinderen ikke sitter inni så kassa må ned??

  7. #7
    Registrerte brukere
    Medlem siden
    04. mars 2018
    Sted
    Bjugn
    Innlegg
    966
    Antall takk

    Standard

    Slavesylinderen sitter inne i clutch-huset ja, men luftenippel og tilkobling for slangen fra hovedsylinder er på utsiden av clutch-huset, slik som "sindreleander" beskriver.
    (Men skal man bytte slavesylinderen av en eller annen grunn, så må motor og kasse skilles)

    Du bør fylle helt fult med bremsevæske før lufting, og holde nivået oppe.
    Sjekk at slangen som går fra bremsevæskebeholderen til hovedsylinder ikke er fuktig/sprukket. (litt trøblete å komme til for å se)

  8. #8
    Registrerte brukere
    Medlem siden
    20. feb. 2021
    Innlegg
    9
    Antall takk

    Standard

    Sitat Opprinnelig postet av jiha1968 Vis post
    Slavesylinderen sitter inne i clutch-huset ja, men luftenippel og tilkobling for slangen fra hovedsylinder er på utsiden av clutch-huset, slik som "sindreleander" beskriver.
    (Men skal man bytte slavesylinderen av en eller annen grunn, så må motor og kasse skilles)

    Du bør fylle helt fult med bremsevæske før lufting, og holde nivået oppe.
    Sjekk at slangen som går fra bremsevæskebeholderen til hovedsylinder ikke er fuktig/sprukket. (litt trøblete å komme til for å se)
    Fant luftenippelen og sugde med 0,75 kg fra håndpumpe etter å ha løsnet mutteren, men fikk ikke ut noe. Fylt beholder til Max.
    Men problemet forsvinner alltid etter en serie med kjappe pump på pedalen og
    jeg får alltid giret fint. Kan det være noe annet enn luft, eller er systemet
    selvluftende ved pumping av pedalen?
    Tenkte å prøve å smøre hovedsylinderen litt. Hva anbefales på tettinga mellom
    pedalen og tettinga i hovedsylindern?

  9. #9
    Registrerte brukere
    Medlem siden
    20. feb. 2021
    Innlegg
    9
    Antall takk

    Standard

    Sitat Opprinnelig postet av jiha1968 Vis post
    Slavesylinderen sitter inne i clutch-huset ja, men luftenippel og tilkobling for slangen fra hovedsylinder er på utsiden av clutch-huset, slik som "sindreleander" beskriver.
    (Men skal man bytte slavesylinderen av en eller annen grunn, så må motor og kasse skilles)

    Du bør fylle helt fult med bremsevæske før lufting, og holde nivået oppe.
    Sjekk at slangen som går fra bremsevæskebeholderen til hovedsylinder ikke er fuktig/sprukket. (litt trøblete å komme til for å se)
    Da har jeg fått lufta systemet med håndpumpe. Måtte bare skru ut nippelen mye
    mer enn jeg har brukt å gjøre på bremser.
    Ble bra en liten stund, men nå er det like ille igjen. Hvor kommer evnt luft inn??

  10. #10
    Registrerte brukere
    Medlem siden
    04. mars 2018
    Sted
    Bjugn
    Innlegg
    966
    Antall takk

    Standard

    Siden du ikke har lekkasje av bremsevæske(?) ville jeg nok ha byttet hovedsylinder, som er kronglete, men adskillig enklere enn slavesylinderen, som kanskje blir neste trinn.

    Men før du går til verks, hekt av hjelpefjæra oppe på pedalen, og se hva som skjer med pedaloppførselen. (trangt oppi der ja)

  11. #11
    Registrerte brukere
    Medlem siden
    20. feb. 2021
    Innlegg
    9
    Antall takk

    Standard

    Sitat Opprinnelig postet av jiha1968 Vis post
    Siden du ikke har lekkasje av bremsevæske(?) ville jeg nok ha byttet hovedsylinder, som er kronglete, men adskillig enklere enn slavesylinderen, som kanskje blir neste trinn.

    Men før du går til verks, hekt av hjelpefjæra oppe på pedalen, og se hva som skjer med pedaloppførselen. (trangt oppi der ja)
    Fjær ok, så prøver å bytte hovedsylindern. Tatt ut batterikassa, så kommer greit til fra motorrommet, men hvordan er sylindern festa? Må jeg ut med selve pedalfestet?? Og hvordan er trykkrøret festa? En sort plastdings?

  12. #12
    Registrerte brukere
    Medlem siden
    04. mars 2018
    Sted
    Bjugn
    Innlegg
    966
    Antall takk

    Standard

    Du kan ta en titt her: https://drive.google.com/file/d/11ur...ew?usp=sharing

    PS: du har forøvrig havnet i feil forumavdeling... (mindre FoMoCo-deler her)

    Se om noen i Admin kan flytte deg til http://forum.vccn.no/forumdisplay.ph...I-XC70II-S80II
    Sist endret av jiha1968; 26/02/21 kl 19:50

Lignende tråder

  1. Vibrasjon i clutchpedal volvo 940.
    By gsmik in forum 700 / 900 / x90 -serien
    Svar: 2
    Siste post: 20/09/18, 21:13
  2. Bilde av clutchpedal og fester
    By Jakke in forum S60 / V70N / S80 / XC -serien
    Svar: 2
    Siste post: 13/05/18, 16:37
  3. Manglende trykk i clutchpedal
    By Jens_850_T5 in forum 850 / x70 -serien
    Svar: 0
    Siste post: 10/01/14, 19:39
  4. Pulserende clutchpedal
    By kjetilh in forum x60 / V70II / XC70II / S80II
    Svar: 8
    Siste post: 16/12/11, 17:25
  5. Belter for bakseter returnerer dårlig??
    By nordan27 in forum S60 / V70N / S80 / XC -serien
    Svar: 2
    Siste post: 25/08/11, 00:06

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •