Brukere som er tagget i denne tråden

Thanks Thanks:  0
Viser resultater 1 til 5 av 5

Tråd: Stereo V70N - hakkende lyd

  1. #1
    Registrerte brukere
    Medlem siden
    19. des. 2011
    Sted
    Våler i Østfold
    Innlegg
    8
    Antall takk

    Standard Stereo V70N - hakkende lyd

    Hei!
    Har en HU-850 som ikke vil spille av lyd, kun "tikking" i høytalerne. Sånn som jeg har skjønt det etter å ha lest litt rundt er dette pga feil på ICE modulen(e). Er det noen som har en fungerende HU-850 liggende som de vil selge?

  2. #2

    Medlem siden
    14. okt. 2017
    VCCN medlemsnummer
    2223
    Innlegg
    73
    Antall takk

    Standard

    Hadde samme på min var lydkortet som vart ødelagt.

    Har en ekstra spiller ligende men lys funker ikke.

    Sent fra min SM-G960F via Tapatalk

  3. #3
    Registrerte brukere
    Medlem siden
    19. des. 2011
    Sted
    Våler i Østfold
    Innlegg
    8
    Antall takk

    Standard

    Hvor holder du til, og vil du selge den du har?

  4. #4

    Medlem siden
    14. okt. 2017
    VCCN medlemsnummer
    2223
    Innlegg
    73
    Antall takk

    Standard

    Skarnes/Gjøvik tenkte 700 kr

    Sent fra min SM-G960F via Tapatalk

  5. #5
    Registrerte brukere
    Medlem siden
    19. des. 2011
    Sted
    Våler i Østfold
    Innlegg
    8
    Antall takk

    Standard

    Ser ut til at jeg har løst det på en annen måte, og det er litt langt til Gjøvik fra meg.. men tusen takk

Lignende tråder

  1. V70N '04, kobling og oppgradering av ny stereo m.m
    By JanLF in forum S60 / V70N / S80 / XC -serien
    Svar: 21
    Siste post: 06/12/15, 22:33
  2. Orginal stereo V70N 2007
    By sving1 in forum S60 / V70N / S80 / XC -serien
    Svar: 11
    Siste post: 14/07/15, 16:40
  3. Div spørmål om stereo i V70N
    By Viking in forum Bilstereo og Multimedia
    Svar: 21
    Siste post: 02/07/12, 19:20
  4. Spørsmål ang oppgradering av stereo, V70N.
    By atleell in forum Bilstereo og Multimedia
    Svar: 3
    Siste post: 14/03/12, 19:45
  5. Chromeringer på stereo og klima V70n
    By Lasse B in forum S60 / V70N / S80 / XC -serien
    Svar: 10
    Siste post: 05/12/10, 00:45

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •