Brukere som er tagget i denne tråden

Thanks Thanks:  0
Viser resultater 1 til 5 av 5

Tråd: Fusking, defekt sensor på gasspedal?

  1. #1
    Registrerte brukere
    Medlem siden
    03. okt. 2018
    Innlegg
    22
    Antall takk

    Standard Fusking, defekt sensor på gasspedal?

    Opplever noe merkelig på min Volvo S40 T5, 2004 - modell. Den fusker en del når jeg gir fra litt til 2/3 gass. Fusker lite/ingenting når jeg gir full gass. Det jeg har lagt merke til er at når jeg øker hastigheten ved hjelp av cruisekontrollen, så fusker den ikke i det hele tatt, og den girer seg også fortere ned. Skrur jeg av cruisekontrollen for å bruke gasspedalen i stedet for, så begynner den å fuske som et uvær og girer heller ikke ned like raskt. Kan dette skyldes defekt sensor på gasspedalen? Jeg har forstått at sensoren til gasspedalen er en del av motorstyringssystemet. Jeg synes også at den er veldig brå på gassen/ujevn på gassen.
    Sist endret av knuba; 09/05/19 kl 20:27

  2. #2
    Registrerte brukere
    Medlem siden
    28. mars 2010
    Innlegg
    1.666
    Antall takk

    Standard

    Tipper du har en vakumlekkasje
    240 GL / 850 R / V50 T5 / ST 13`

  3. #3
    Registrerte brukere
    Medlem siden
    03. okt. 2018
    Innlegg
    22
    Antall takk

    Standard

    To ulike verksteder har sjekket og funnet ut at det ikke er noe lekkasje på vakumsystemet. Men, det er jo kanskje allikevel ikke umulig...

  4. #4
    Registrerte brukere
    Medlem siden
    09. mars 2013
    Innlegg
    93
    Antall takk

    Standard

    Tanken du har ang gasspedalgiveren er ikke helt på jordet. Etter det jeg har forstått så er feil på gasspedalgiver noe de fleste billige diagnosescannere ikke oppdager/er programmert for så det er kun Volvo sitt eget (hvis navn vi ikke nevner) diagnosesystem som leser ut disse giverne. Ikke vet jeg om dette stemmer, men verdt å sjekke.

  5. #5
    Registrerte brukere
    Medlem siden
    03. okt. 2018
    Innlegg
    22
    Antall takk

    Standard

    Det kom ikke opp noen feilkoder hos Volvo når de kjørte diagnose. Uansett, jeg har fått tak i en brukt pedal som skal være i orden, så det er jo bare å prøve. Et par andre ting som også er litt rare: 1. Når jeg trekker ut kontakten på luftmassemåleren, så endres ikke turtallet. Den går akkurat som før.
    2. Når jeg skrur av oljepåfyllingslokket så endrer heller ikke turtall/motorgange seg.

    Blir ikke helt klok på dette her....

Lignende tråder

  1. Vanntemp sensor problem -86 og +87 Sensor til instrument b230fk
    By Troll in forum 700 / 900 / x90 -serien
    Svar: 8
    Siste post: 06/01/18, 12:39
  2. Bytte gasspedal.
    By Kajack in forum x60 / V70II / XC70II / S80II
    Svar: 0
    Siste post: 25/08/14, 15:22
  3. Defekt temp.sensor?
    By The Bear in forum 700 / 900 / x90 -serien
    Svar: 1
    Siste post: 07/11/12, 08:16
  4. ØK:Gasspedal 140
    By Jakobsen in forum K: 100 / 200 -serien
    Svar: 0
    Siste post: 25/04/10, 21:56

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •