Brukere som er tagget i denne tråden

Thanks Thanks:  2
Viser resultater 1 til 20 av 20

Tråd: D5 185hk døde på tomgang . Vil ikke starte

  1. #1
    Registrerte brukere
    Medlem siden
    23. des. 2014
    Innlegg
    17
    Antall takk

    Standard D5 185hk døde på tomgang . Vil ikke starte

    Skiftet olje på bilen igår og kjørte fornøyd litt rundt på kvelden. Idag morges startet bilen rett opp som vanlig. Sto å skrapte is av bakruta da den plutselig døde. Har kanskje 10liter diesel på tanken. Byttet dieselfilteret for ca 6mnd siden. Reg.reima ser tilsynelatende ok ut. Når jeg prøver å starte bilen igjen bare kinner den uten noen som helt tegn til å fyre. Bilen står krøkkete parkert så å få den fraktet til verksted er siste utvei. Alt av tips taes imot med stor takk!

  2. #2
    mrstfu sin avatar
    Medlem siden
    13. feb. 2010
    Sted
    Rotnes, Norway
    VCCN medlemsnummer
    273
    Innlegg
    12.459
    Antall takk

    Standard

    Har den samme lyden ved oppstartsforsøk som ellers? Høres ikke ut som at den går "lett" eller saktere enn vanlig?

  3. #3
    Registrerte brukere
    Medlem siden
    23. des. 2014
    Innlegg
    17
    Antall takk

    Standard

    Jeg syntes den gikk litt lettere rundt. Men har jo også byttet til 0-30 olje. Hadde 5-40 fra før.

  4. #4
    mrstfu sin avatar
    Medlem siden
    13. feb. 2010
    Sted
    Rotnes, Norway
    VCCN medlemsnummer
    273
    Innlegg
    12.459
    Antall takk

    Standard

    Den tror jeg ikke du ville merket i særlig grad sånnsett, det jeg tenker er først for å utelukke ventilras. Om den går veldig lett rundt på starteren har du fort vekk ikke kompresjon, om reima har strekt seg for eksempel. Tror ikke det er tilfellet, ville bare utelukke det.

    Du kan prøve å koble fra batteriet i ti minutters tid, og deretter kortslutte kablene til batteriet (ikke batteripolene altså, bare kablene), det gir en "resetting", sånn ca, om det skulle ligge noe elektronisk i bunn.

    Forutsatt at du har dieseltrykk og kompresjon samt gløding, blir nok neste steg en feilkodeavlesning. En defekt sensor et eller annet sted vil sikkert kunne hindre start, men jeg spekulerer litt her.

  5. Takk Jesper90 takket for denne posten
  6. #5
    Registrerte brukere
    Medlem siden
    23. des. 2014
    Innlegg
    17
    Antall takk

    Standard

    Hvordan sjekker jeg om det er ventilras? Takker uansett for «spekuleringene»! Feilkodeleser har jeg. Har fått opp en eller an feil på lmm gjentagende. Men aldri merket noe til det.kak det være relevant?

  7. #6
    mrstfu sin avatar
    Medlem siden
    13. feb. 2010
    Sted
    Rotnes, Norway
    VCCN medlemsnummer
    273
    Innlegg
    12.459
    Antall takk

    Standard

    Feil på LMM fører som regel til at den er vanskelig å starte, eller sliter på tomgang. Prøv å koble av LMM og start den da, kan hende det er feilen.

    Ventilras er i verste fall, om du ikke merker at starteren går betydelig fortere under start er det ikke noe å tenke på.

    Men for å forklare, om regreima ryker eller hopper over nok tenner, vil stempelets posisjon flytte seg i forhold til ventilene, til det punktet hvor de får kontakt, og ventilene enten bøyes elller knekker. Resultatet er at du prøver å starte med åpne ventiler, får ikke kompresjon siden sylinderen ikke er tett, og klarer ikke tenne. Kjenner det best på lyden av starteren, den går veldig mye fortere, nesten uten pulserende lyd, ofte.

  8. #7
    Registrerte brukere
    Medlem siden
    23. des. 2014
    Innlegg
    17
    Antall takk

    Standard

    Gjør det bare vondt verre å prøve å starte den evt da, hvis reima har «sklidd» eller hoppet litt som du beskriver?

  9. #8
    Registrerte brukere
    Medlem siden
    23. des. 2014
    Innlegg
    17
    Antall takk

    Standard

    Bør kanskje nevne at eneste feilmelding er "bremse feil" og at den abs lampa lyser idashbordet. Tidligere feilkoder jeg har fått opp (har en enkel biltema feilkodeleser) er bcm-0125 Lateral accelerometer ,ecm-500f dtc defenition not found, ecm-135f mass air flow sensor,tcm-0a02 communication control modul.

    Er det mye jobb å få komme til å se om plasseringen av regreim er riktig, Er vel noen piler osv som viser om den står som den skal?(hjulet på svinghjulet sett opp i mot tanhjulene oppe som styrer ventilene)

  10. #9
    mrstfu sin avatar
    Medlem siden
    13. feb. 2010
    Sted
    Rotnes, Norway
    VCCN medlemsnummer
    273
    Innlegg
    12.459
    Antall takk

    Standard

    Ro deg ned litt nå, det er usannsynlig at det er ventilras. Det er sjeldent på disse motorene, hvertfall om service er overholdt. Om starteren gikk litt lettere kan det være som du sier på grunn av tynnere olje. Om reima faktisk har hoppet over nok tenner, igjen - usannsynlig - til å skape kontakt mellom stempel og ventiler, vil ventilene være skadd og måtte byttes uansett. Jeg ville sett etter andre feil.

    Jeg ville først prøvd å nappe av LMM og forsøke start slik, med god gløding først. Har du godt med strøm på batteriet? Er batteriet gammelt? Har du sjekket alt av sikringer?

  11. #10

    Medlem siden
    21. jan. 2010
    Sted
    Stavsjø
    VCCN medlemsnummer
    62
    Innlegg
    873
    Antall takk

    Standard

    Du har ikke bare dårlig diesel igjen på tanken? Viss det er under 10liter og så kaldt det er her nå kan vel kondensvann og evt bunnslam sette seg i filter eller lignende? Gjort samme på Hiace engang, ble is/vann i filter og bilen stoppa. Var lite diesel på tanken når det skjedde.

    Edit* Bare en tanke jeg hadde det, bør selvfølgelig bare se over at multireim og regreim ikke har gått.
    Kjenner til et tilfelle hvor snø hadde kommet inn under regreim deksel når bilen ble forsøkt startet opp, var riktignok en XC60 parkert i det man kan kallle en snøstorm.
    Sist endret av Nero; 29/01/19 kl 10:04
    2005 Volvo S80 D5 Summum
    1995 Volvo 855 T-5R
    X Volvo V70 2.5T
    X Volvo 854 GL

  12. #11
    mrstfu sin avatar
    Medlem siden
    13. feb. 2010
    Sted
    Rotnes, Norway
    VCCN medlemsnummer
    273
    Innlegg
    12.459
    Antall takk

    Standard

    Å fylle den opp med diesel er nok ikke dumt, Nero. Har den kondens som har fryst i røra kommer ikke dieselen langt. D5 har vel tankpumpe den, som vanlig bensin
    ? Burde kunne høre pumpa fyre igang og prime anlegget når man vrir over nøkkelen til hakk 2, forutsatt at det ikke er mekanisk pumpe, selvfølgelig. Merkelig nok husker jeg ikke om min egen 185hk lager pumpelyd under gløding, men nå har jeg så mye annet som lager lyd og piper og dinger i dne bilen før oppstart at jeg ikke har lagt merke til det.

  13. #12
    Registrerte brukere
    Medlem siden
    23. des. 2014
    Innlegg
    17
    Antall takk

    Standard

    Takker masse for gode råd! Kommer hjem imorgen. Skal få fyllt på litt ny diesel. Få byttet dieselfilteret hvis jeg får tak i nytt ila dagen. Sikkert greit å få ladet batteriet og tatt den «reset» varianten uansett. Kan jo evt prøve å koble av lmm og se om der blir antydning til at den fyrer. Reg reima er byttet for 95.000km siden og 7,5 år. Bør vel uansett byttes snarest. Usikker på intervallen. Finner litt forskjellig på nettet.

  14. #13

    Medlem siden
    21. jan. 2010
    Sted
    Stavsjø
    VCCN medlemsnummer
    62
    Innlegg
    873
    Antall takk

    Standard

    Mener å ha lest at den har to tankpumper, en som pumper fra ene sida over til andre. Samt at det ikke er helt ukjent at den ene kan bli defekt noe man først merker under halv tank eller no slik... men er nok ikke det i dette tilfellet
    2005 Volvo S80 D5 Summum
    1995 Volvo 855 T-5R
    X Volvo V70 2.5T
    X Volvo 854 GL

  15. #14
    mrstfu sin avatar
    Medlem siden
    13. feb. 2010
    Sted
    Rotnes, Norway
    VCCN medlemsnummer
    273
    Innlegg
    12.459
    Antall takk

    Standard

    Sitat Opprinnelig postet av Nero Vis post
    Mener å ha lest at den har to tankpumper, en som pumper fra ene sida over til andre. Samt at det ikke er helt ukjent at den ene kan bli defekt noe man først merker under halv tank eller no slik... men er nok ikke det i dette tilfellet
    Det gjelder vel bare
    AWD
    , mtp tunnellen til mellomakselen? Eller var det kanskje bare på
    P80
    ? Eksosen går jo samme stedet uansett
    AWD
    eller
    FWD
    .

  16. #15

    Medlem siden
    21. jan. 2010
    Sted
    Stavsjø
    VCCN medlemsnummer
    62
    Innlegg
    873
    Antall takk

    Standard

    Tror du har rett, etter litt googling ser det ut til å være kun en pumpe men noe rør nede i tanken mot armaturen til pumpa.
    De rørene går da ned i en nedsenket del på ene sida. Blir det probelemr med det systemet så ser man det først når tanken er under 1/4 så klarer den ikke suge diesel pga brudd eller no. Tror jeg da, engelske forum står det litt om det men de har litt andre formuleringer enn man skulle tro på slike ting
    2005 Volvo S80 D5 Summum
    1995 Volvo 855 T-5R
    X Volvo V70 2.5T
    X Volvo 854 GL

  17. #16
    mrstfu sin avatar
    Medlem siden
    13. feb. 2010
    Sted
    Rotnes, Norway
    VCCN medlemsnummer
    273
    Innlegg
    12.459
    Antall takk

    Standard

    Mener å huske det var noe der ja, de hadde vel to elpumper i
    P80
    AWD
    , og det var jo en god del folk som sleit med nettopp det systemet.

  18. #17

    Medlem siden
    21. jan. 2010
    Sted
    Stavsjø
    VCCN medlemsnummer
    62
    Innlegg
    873
    Antall takk

    Standard

    Har du fått testa noe Jesper90, liv i bilen?
    2005 Volvo S80 D5 Summum
    1995 Volvo 855 T-5R
    X Volvo V70 2.5T
    X Volvo 854 GL

  19. #18
    Svirre sin avatar
    Medlem siden
    01. april 2010
    Sted
    Hønefoss-Lunner
    VCCN medlemsnummer
    108
    Innlegg
    8.076
    Antall takk

    Standard

    Holder en stor knapp på et tett rør pga. kondensvann. Er mye varierende temperatur ute nå om dagen, og da kommer det fortere enn vanlig. Lite diesel og noe kondensvann kan fort tette et rør e.l. Siden bilen gikk på tomgang da dette skjedde er jeg sterkt tvilende til noe med LMM. Sistenevnte blir ekskludert i parametrene frem til motor oppnår driftstemperatur av det jeg kjenner til, så det å frakoble denne vil ha ingen hensikt.

    Få tappet av resterende diesel som er igjen på tanken med å kjøre fødepumpen i tanken til det er tomt. Det gjøres ved å fjerne dieselfilteret og koppen filteret sitter i, for deretter å vri nøkkel over i pos.2 flere ganger til det er tomt. Sett inn nytt dieselfilter, skru på koppen og fyll på diesel (15-20l er ikke dumt). Deretter løsner du slangen (påkoblingen) på høytrykkspumpen og får pumpet frem ny diesel til denne. Greit å være 2 mann her slik at en sitter i bilen mens den andre er foran i motorrommet. Når man har gjort dette så monteres alt sammen igjen og gjør deretter et nytt forsøk på å starte opp. Det kan ta litt tid før all luft vil komme ut fra rail og dyser, så kinne motoren i sykluser på maks 15 sek 3-4 ganger kan nok være nødvendig.

    Ut i fra hva du beskriver, og ingen flere feilkoder som ligger inne (av det jeg har lest), så tror jeg dette vil løse problemet. Ser frem til tilbakemelding på prosessen

    EDIT: Verdt å nevne at disse bilene har kun 1 fødepumpe i tanken. Om jeg ikke tar helt feil, så sitter nivågiveren på andre siden ift pumpen, så om den viser 10 l drivstoff, så er det ikke noen automatikk i at pumpen kan rutte med like mye.

  20. Takk mrstfu takket for denne posten
  21. #19
    Registrerte brukere
    Medlem siden
    23. des. 2014
    Innlegg
    17
    Antall takk

    Standard

    Fikk liv i bilen. Koblet av batteriet i 1 times tid. Koblet av lmm. Drenerte ut et par dl diesel ved tappeskruen under dilterholdern. Fylte på 5 liter diesel fra jerrykanne. Kinnet er par ganger så plutselig kom den. Litt vanskelig å si hva det kan ha vært. Fylte opp tanken og har fungert bra etter det. Så tusen takk for alle tips!! Satser på det kan ha vært kondens. Var litt mildere ute når jeg fikk start på den. Når jeg koblet tilbake lmm gjorde ingen forskjell. Går helt fint nå, selv med en feilkode på lmm.

  22. #20
    Svirre sin avatar
    Medlem siden
    01. april 2010
    Sted
    Hønefoss-Lunner
    VCCN medlemsnummer
    108
    Innlegg
    8.076
    Antall takk

    Standard

    Da er det ikke LMM som var synderen Og flott at dy fikk start på bilen

    Sent fra min SM-A920F via Tapatalk

Lignende tråder

  1. S 80 VIL IKKE STARTE.
    By lars otto skiftesvik in forum S60 / V70N / S80 / XC -serien
    Svar: 2
    Siste post: 31/08/18, 20:05
  2. Volvo S40 II 2005 1.6D D4164T - stoppet på tomgang - vil ikke starte igjen...
    By dieselfan in forum C30 / V40II / V40II CC / S40II / V50 / C70II
    Svar: 2
    Siste post: 27/09/16, 16:05
  3. Like automatkasser 2007mod v70 d5 185hk 2wd og i xc 70 d5 185hk automat awd
    By Runis in forum S60 / V70N / S80 / XC -serien
    Svar: 3
    Siste post: 06/08/16, 08:53
  4. Xc 70 2007 modell d5 185hk.går ujevnt på tomgang kald motor.
    By Runis in forum S60 / V70N / S80 / XC -serien
    Svar: 3
    Siste post: 13/07/15, 01:56
  5. Svar: 3
    Siste post: 03/04/14, 16:32

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •