Brukere som er tagget i denne tråden

Thanks Thanks:  0
Viser resultater 1 til 6 av 6

Tråd: C30 1.6D 2010 - Masse eksosrøyk helt plutselig

  1. #1
    Høvding aarnes sin avatar
    Medlem siden
    14. juni 2010
    Sted
    Oslo, Tåsen
    VCCN medlemsnummer
    4
    Innlegg
    5.065
    Antall takk

    Standard C30 1.6D 2010 - Masse eksosrøyk helt plutselig

    I fjor høst byttet jeg partikkelfilter på C30'en siden det var gått tett. Langt under intervall.
    Uansett, bilen ble frisk og rask en liten stund, den er fortsatt rask men det ryker noe helt vanvittig av eksosen til tider, sammen med en helt forferdelig eksoslukt konstant.
    Det er ganske grå eksos, ingen forbruk av olje eller noe som tyder på tull i motoren.

    Det virker dog som det er et mønster:

    - idag kjørte jeg hjemmefra, kald motor. Ca 10. min på motorvei i 70-80 km/t, kjører av og girer ned, da begynner det å ryke noe voldsomt. Stopper bilen, dvs. 0km/t, men lar motoren gå så slutter det å ryke umiddelbart.
    Dette skjer konsekvent ifg. fruen som bruker bilen mest.

    Har byttet trykkføler til partikkelfilter samt slangene mellom trykkføler og partikkelfilter.
    Selvfølgelig ingen feilkoder.

    Noen som har en idé om hva dette kan skyldes?

    Det hører med til historien at partikkelfilteret er fra ATP Autoteile i Tyskland, men generelt sett er de ikke de kjent for å ha dårlige produkter.

    Umiddelbart etter at partikkelfilter var byttet så hadde verkstedet glemt å sette på slangen på IC og den hoppa av på veien hjem fra verkstedet. Fikk satt den på og siden har den vært der.
    Kan det ha påført noen permanente skader etc.?

    Merker ingen problemer med bilen bortsett fra eksosrøyk og en ekstrem ekkel lukt.
    Hvis jeg kjører bak fruen, selv 50. meter bak så må jeg skru av friskluft i bilen, ellers blir det drittlukt i bilen.
    Når jeg parkerer bilen etter å ha kjørt den så lukter det dritt rundt bilen.
    Altså den ekle eksoslukta er der konstant, men røyken kommer kun etter kjøring i litt høyere hastigheter.

    Tar i mot alle tips med åpne armer før jeg bytter partikkelfilter enda en gang.
    Joachim Aarnes
    Volvo Car Club Norway - VCCN.NO
    Styreleder

    ---
    XC90 Sport 2007 <--- Trykk
    C30 1.6 DriveE 2010 <--- Trykk
    ************************************************

  2. #2
    Registrerte brukere
    Medlem siden
    04. nov. 2017
    Innlegg
    50
    Antall takk

    Standard

    Hei.
    Skiftet du filteret selv.
    Har filter blitt parret til bilen med diagnose? Regner egentlig med det ettersom du var på verksted. Men det er viltig at dette gjøres.

    Rart at du ikke har fått fram noen feilkoder egentlig. Jeg tror du har en greie med boost sensor, men da burde du også kjent at bilen lugget litt.
    Men kan også være EGR som ikke lukker seg når du gir gass. Denne skal lukke når du gir på. Mulig denne kan være full av dritt ettersom du fikk fullt partikkelfilter.

    Kan du prøve ta av kontakten på EGR og kjøre deg en tur. Prøv og framprovoser samme tingen.
    Du kan risikere få fram ei feilmelding, men denne vil forsvinne når du setter tilbake kontakten.
    Men kan være mye annet ettersom sort røyk betyr uforbrent drivstoff. Alt fra
    MAF
    sensor til dyser.

    Lykke til. Sot er noe dritt å plages med.
    Sist endret av Trønder karen; 21/08/18 kl 19:29

  3. #3
    Høvding aarnes sin avatar
    Medlem siden
    14. juni 2010
    Sted
    Oslo, Tåsen
    VCCN medlemsnummer
    4
    Innlegg
    5.065
    Antall takk

    Standard

    Sitat Opprinnelig postet av Trønder karen Vis post
    Hei.
    Skiftet du filteret selv.
    Har filter blitt parret til bilen med diagnose? Regner egentlig med det ettersom du var på verksted. Men det er viltig at dette gjøres.

    Rart at du ikke har fått fram noen feilkoder egentlig. Jeg tror du har en greie med boost sensor, men da burde du også kjent at bilen lugget litt.
    Men kan også være EGR som ikke lukker seg når du gir gass. Denne skal lukke når du gir på. Mulig denne kan være full av dritt ettersom du fikk fullt partikkelfilter.

    Kan du prøve ta av kontakten på EGR og kjøre deg en tur. Prøv og framprovoser samme tingen.
    Du kan risikere få fram ei feilmelding, men denne vil forsvinne når du setter tilbake kontakten.
    Men kan være mye annet ettersom sort røyk betyr uforbrent drivstoff. Alt fra
    MAF
    sensor til dyser.

    Lykke til. Sot er noe dritt å plages med.
    Verksted som har skiftet det. Det er ikke noe "parring" på filter - kan nullstille teller for partikkelfilter og det skal være gjort.
    Det er heller ikke sot, men vanlig grå eksos/røyk.
    Som sagt - ikke sort eksos, men grå, akkurat som du starter en kald bil når det er kaldt ute.
    Det virker nesten som den starter reinbrenning når turtall går opp, men på lav hastighet.
    Joachim Aarnes
    Volvo Car Club Norway - VCCN.NO
    Styreleder

    ---
    XC90 Sport 2007 <--- Trykk
    C30 1.6 DriveE 2010 <--- Trykk
    ************************************************

  4. #4
    Høvding aarnes sin avatar
    Medlem siden
    14. juni 2010
    Sted
    Oslo, Tåsen
    VCCN medlemsnummer
    4
    Innlegg
    5.065
    Antall takk

    Standard

    Litt mer input:
    Kjørte samme strekningen idag, men konstant på 3gir. det begynte å ryke på samme sted som igår, men litt mindre. Ser at når jeg slipper opp gassen så begynner det å ryke.
    Forsøkte å lese i
    VIDA
    igår om hvordan alt fungerer, ikke veldig mye å bli klokt på, men det står at regenerering skal skje hver 500-1000km, avhengig av kjørestil. videre står det at det er temperatur som bestemmer når den starter.
    Trykksensoren brukes mer eller mindre kun til diagnose. synes det høres rart ut men er nå det som det står. må få bekreftet og dobbeltsjekket at telleverket er nullstilt. og så skal jeg sjekke glødepluggen.
    Joachim Aarnes
    Volvo Car Club Norway - VCCN.NO
    Styreleder

    ---
    XC90 Sport 2007 <--- Trykk
    C30 1.6 DriveE 2010 <--- Trykk
    ************************************************

  5. #5
    Registrerte brukere
    Medlem siden
    04. nov. 2017
    Innlegg
    50
    Antall takk

    Standard

    Finner du ut noe av dette?

  6. #6
    Straydog sin avatar
    Medlem siden
    15. des. 2009
    Sted
    Nord-Norge
    VCCN medlemsnummer
    669
    Innlegg
    341
    Antall takk

    Standard

    Siden du merker så mye lukt inni kupeen, sjekka at klemma mellom turbo og partikkelfilter er riktig satt på plass? Denne kan være tricky å få på plass om man fester partikkelfilteret før klemma strammes.
    2005 Volvo S60R, Passion Red | 2010 Volvo XC70 2,4D, Ice White | 1997 Volvo 850 T-5, Black
    2000 Volvo V70 2,5D, Silver [X] | 2007 Volvo XC70 D5, Lunar Gold [X] | 2006 Volvo V70 2,0T, Sapphire Black [X]

Lignende tråder

  1. Alarm V70 2010 starter plutselig
    By runepv50 in forum x60 / V70II / XC70II / S80II
    Svar: 4
    Siste post: 07/11/14, 00:29
  2. Svar: 12
    Siste post: 06/04/14, 13:01
  3. 850 2.0 sugis, jagende og ujevn tomgang helt plutselig?
    By TheStig in forum 850 / x70 -serien
    Svar: 16
    Siste post: 30/11/13, 00:30
  4. 2.5 TDI døde helt plutselig!
    By Marius161 in forum 850 / x70 -serien
    Svar: 10
    Siste post: 23/06/13, 10:55
  5. B230FK Kubber helt plutselig
    By eirik_89 in forum 700 / 900 / x90 -serien
    Svar: 5
    Siste post: 04/11/12, 21:22

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •