Brukere som er tagget i denne tråden

Thanks Thanks:  0
Viser resultater 1 til 7 av 7

Tråd: V70 '05 AWD Defekt DEM

  1. #1
    Svirre sin avatar
    Medlem siden
    01. april 2010
    Sted
    Hønefoss-Lunner
    VCCN medlemsnummer
    108
    Innlegg
    8.061
    Antall takk

    Standard V70 '05 AWD Defekt DEM

    Har et artig lite problem med bilen min hvor
    AWD
    'n ikke fungerer.
    Kan oppsummere kort litt om bilen for å få det på det rene:
    - V70 2005
    - Manuell
    - 435 100km i skrivende stund

    Problemet har nok vedvart siden jeg kjøpte bilen. Da slet jeg med at førerstolen endret posisjon før og under kjøring og speiler som ikke fungerte 100% normalt. Etter en tur i mye vann på en parkeringsplass i mai, begynte plutselig bremser, hovedlys,
    AWD
    'n, radioen, stoler, speil etc. å gi feilkoder. Bilen var helt på bærtur. Dette viste seg å være en intern feil i
    DEM
    som ble trigget av det kalde vannet jeg kjørte i. Ut i fra hva jeg har skjønt, så har problemet vært at CANbus-signlet har kortsluttet til jord. Gammel
    DEM
    ble koblet ut og alle feil har opphørt.

    Nå kommer det som er "problemet". Orginal
    DEM
    kan repareres for en koselig sum på 6850kr + mva...eller så kan jeg få en ny fra Volvo ferdig programmert til 14 000kr. Så det er fullt mulig å anskaffe meg en ny.
    Jeg har forsøkt nå å sette inn en annen
    DEM
    fra en '05 S60
    AWD
    . Det er samme delenr. på styreenheten, så det er kun SW som er forskjellig.
    VIDA
    vil ikke kommunisere med ny
    DEM
    og jeg har t.o.m forsøkt innlastning da ny SW på
    DEM
    på Volvo. Kommer så langt at enheten godkjennes, men den vil ikke inn i såkalt "programmeringsläge". Den vil ikke la seg programmere på nytt.

    Spørsmålet er da om noen kjenner til noen som fikse slike problemet med SW, evt. noen som har kunnskap/bekjentskaper til å kunne utføre rep. av
    DEM
    .

    Vil gjerne ha i gang
    AWD
    -systemet igjen, men syns det er noe stivt å betale nærmere 9k for å kunne overhale en liten modul.

    Sent fra min SM-G935F via Tapatalk

  2. #2
    FroBe sin avatar
    Medlem siden
    18. aug. 2011
    Sted
    Rogaland (Ryfylke)
    VCCN medlemsnummer
    1544
    Innlegg
    1.716
    Antall takk
    X Volvo 240 B230F manuell stasjonsvogn 1989
    X Volvo 850 2.5i 10V manuell 1995
    X Volvo V70 2.0T 2004
    XC70 2.4T 2001 (US) + V70 2.5T AWD 4-C 2006

  3. #3

    Medlem siden
    26. juli 2010
    VCCN medlemsnummer
    666
    Innlegg
    466
    Antall takk

    Standard

    03mod og 04 mod har en type dem
    05 mod har en anna dem
    06 og 07 har enda en anna type dem

    Jeg har brukt av typen du treng
    Sist endret av 4x4vinge; 09/08/18 kl 01:05

  4. #4
    Svirre sin avatar
    Medlem siden
    01. april 2010
    Sted
    Hønefoss-Lunner
    VCCN medlemsnummer
    108
    Innlegg
    8.061
    Antall takk

    Standard

    Sitat Opprinnelig postet av FroBe Vis post
    Men den må da sendes ut av landet og tilbake, noe jeg er litt skeptisk til. Har vurdert den løsningen, men prøver å se om det finnes alternativer som er litt nærmere først. Takker for tips uansett
    Sitat Opprinnelig postet av 4x4vinge Vis post
    03mod og 04 mod har en type dem
    05 mod har en anna dem
    06 og 07 har enda en anna type dem

    Jeg har brukt av typen du treng
    Som sagt har jeg allerede byttet til en annen
    DEM
    på bilen med samme fysisk delenr.
    CEM
    godtar ikke annen
    DEM
    og vil heller ikke tillate programmering av ny (i allefall den jeg har).

    Sent fra min SM-G935F via Tapatalk

  5. #5

    Medlem siden
    26. juli 2010
    VCCN medlemsnummer
    666
    Innlegg
    466
    Antall takk

    Standard

    Jeg har en fra en 2005 v70 awd automat. Kan sende den ned så får du prøve den

  6. #6
    gaupe sin avatar
    Medlem siden
    10. des. 2009
    Sted
    Ørsta, Norway
    VCCN medlemsnummer
    1
    Innlegg
    10.431
    Antall takk

    Standard

    Du har sett på engelsk ebay? Høggarar er ofte kjekke å ha med å gjere der borte om du spør pent.
    2007 XC90 Executive D5, 1992 244 Classic++, 1992 244 Classic
    x: 2006 V70R AWD sonicama, 1982 244 Turbo, 2004 S80 AWD, 1983 245 tic, 92 240 classic, 2 x V70R AWD -00, 90 760 TIC , 78 245L

  7. #7
    Svirre sin avatar
    Medlem siden
    01. april 2010
    Sted
    Hønefoss-Lunner
    VCCN medlemsnummer
    108
    Innlegg
    8.061
    Antall takk

    Standard

    Sitat Opprinnelig postet av 4x4vinge Vis post
    Jeg har en fra en 2005 v70 awd automat. Kan sende den ned så får du prøve den
    Det er jo verdt et forsøk. Kan hende at det er fra en annen region som gjør at det sperrer også. Kan ta videre prat på PM.



    Sitat Opprinnelig postet av gaupe Vis post
    Du har sett på engelsk ebay? Høggarar er ofte kjekke å ha med å gjere der borte om du spør pent.
    Forsøker evt. med 4x4vinge først, så får jeg se hva jeg kan gjøre utover det. Svært lite vits å kjøpe
    DEM
    i hytt og pine når det begynner å koste litt...

Lignende tråder

  1. Defekt glødeplugg?
    By Kajack in forum x60 / V70II / XC70II / S80II
    Svar: 2
    Siste post: 08/09/14, 16:03
  2. Vindusviskere defekt
    By Aalsen in forum 700 / 900 / x90 -serien
    Svar: 6
    Siste post: 26/04/13, 18:06
  3. Defekt tomgangsregulator?
    By boman in forum 700 / 900 / x90 -serien
    Svar: 43
    Siste post: 21/08/12, 21:49
  4. Defekt skiltlys
    By newgarden in forum 850 / x70 -serien
    Svar: 11
    Siste post: 14/05/11, 23:48
  5. Defekt hanskerom.
    By Conan079 in forum 850 / x70 -serien
    Svar: 3
    Siste post: 08/11/10, 23:19

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •