Brukere som er tagget i denne tråden

Thanks Thanks:  0
Viser resultater 1 til 4 av 4

Tråd: 2001 S60 2.4t går svært dårlig og fjusker.

  1. #1
    Christian sin avatar
    Medlem siden
    14. des. 2009
    Sted
    Revetal - Vestfold
    VCCN medlemsnummer
    22
    Innlegg
    6.453
    Antall takk

    Standard 2001 S60 2.4t går svært dårlig og fjusker.

    Bilen min har noe sånt som 50-60hk nå og er egentlig ikke no særlig å kjøre. Har brukt endel timer på å finne ut av det, men sitter egentlig fast.


    Tar det fra toppen:

    Kjøpte bilen med fjusk. "Fikk den billig" osv.
    Kjørte litt med den, og det er generelt lite effekt, og den fjusker/skyter over 3000rpm.
    Setter feilkode på turbotrykksensor, men ikke lampe. Etter ca en dag med vanlig kjøring kommer motorlampe på, denne gangen pga feil blanding. Dette er helt naturlig siden den får alt for mye suppe/for lite ladetrykk når den går dårlig.
    Når lampe kommer på, kommer også effekten. Bilen går mer eller mindre som den skal, ladetrykket er på plass, men den fjusker/smeller fortsatt.
    Feilkoder indikerer feil på trykksensor, og feil blanding.
    Jeg bytter trykksensor, dette hadde ingen virkning på bilens effekt, nå går den dårlig og fjusker igjen. Etter en dag med kjøring kommer motorlampe på, "som vanlig", men nå går den dårlig også med motorlampe.
    Etter bytte av trykksensor forsvant feilkoden på denne.
    Etter noen flere dager med kjøring med lite effekt (og motorlampe) leser jeg ut feilkoder og nå har feilkode på ladetrykkregulering (for høyt ladetrykk!!) dukket opp.
    Jeg bytter
    TCV
    , og bilen går om mulig enda dårligere. Kjøring med datalogger sier at den lader 0.45bar.
    Jeg mistenker at det er to feil ved bilen. Den ene er fjuskinga, fjusker, feiltenner, skyter, etc ved turtall over 3000rpm, og selv i nedoverbakke sliter den med å øke turtall selv med gassen i bunn.
    Den andre feilen er at den ikke bygger nok ladetrykk. Koblet av vakumslangen mellom tcv og wastegate, og da fikk den fart på seg. Ladetrykket er absolutt til stede, men bilen fjusker for mye til å kunne kjøres sånn.
    Gasspedal/respons er også veldig rar på denne bilen. Hvis jeg ligger med flat pedal opp til 3000rpm, til den da stopper å øke turtall høres det ikke ut som om den har full gass.
    Når jeg slipper gassen hører man en markant endring i lydbilde hvor den gir enda mer gass et lite sekund før den faller ned på turtall. Dette er svært irriterende da jeg ikke ønsker mer gass etter å ha sluppet gasspedalen.
    Man skulle jo tro at når gassen er i bunn så er den i bunn, men her er det ingen tvil om at den gir mer gass når jeg går av gassen.

    Ting jeg har gjort:
    Byttet turbotrykksensor (ny original)
    Byttet
    TCV
    (ny original)
    Byttet plugger (ny original)
    Byttet coiler (brukt original)
    Byttet katalysator (brukt original)
    Byttet øvre/fremre lambdasonde (brukt original)
    Byttet luftfilter (ny original)
    Byttet bensinfilter (ny original)
    Demontert og renset gasspjeld, ingen feil funnet.
    Demontert og kontrollert turbo, ingen feil funnet.
    Demontert og kontrollert trykkrør, ingen feil funnet (ikke kontrollert IC)
    Kjørt
    ETM
    -test med
    VIDA
    , ingen feil funnet. (det er nye typen
    ECM
    og nyeste sw)
    Kjørt datalogger på flere viktige verdier (gasspedalstilling, tempsensorer, trykksensorer) ingen feil funnet.


    Før jeg bytta en enste del kunne jeg slavisk spå når bilen skulle gå som den skulle(-ish) og når den gikk dårlig, så jeg vet at bilen "forøvrig" er i orden og er potensielt i stand til å virke.

    Nå er jeg snart tom for ting å prøve, er det noen her inne som har no særlig peil på bensinfemmer? Det skulle man jo tro.
    Christian Gulbrandsøy
    Volvo Car Club Norway - VCCN.NO
    Nestleder/Treffansvarlig


    2001 Volvo S60 2.4t

  2. #2
    Registrerte brukere
    Medlem siden
    04. mars 2018
    Innlegg
    52
    Antall takk

    Standard

    Tja, hva med å koble ut
    MAF
    ?
    Oppfører motoren seg litt bedre da, så bytter du til en original/Bosch
    MAF
    , ikke en kinakopi.
    (om du da ikke allerede har testet dette/funnet verdiene fra
    MAF
    ok)

  3. #3
    Svirre sin avatar
    Medlem siden
    01. april 2010
    Sted
    Hønefoss-Lunner
    VCCN medlemsnummer
    108
    Innlegg
    8.046
    Antall takk

    Standard

    Prøvd en annen LMM? Utrolig hva den finner på med disse bilene..

    Sent fra min SM-G935F via Tapatalk

  4. #4
    Registrerte brukere
    Medlem siden
    09. april 2010
    Sted
    Sandefjord, Norway, Norway
    Innlegg
    368
    Antall takk

    Standard

    Jeg setter også penga på lmm
    ______________________________

    1999 S80 T6 rullende prosjekt

Lignende tråder

  1. Nedre knapperekke fjusker, S60 2001
    By Christian in forum S60 / V70N / S80 / XC -serien
    Svar: 0
    Siste post: 19/05/18, 14:49
  2. 2001 v70 med dårlig tannstang
    By Vol vo in forum S60 / V70N / S80 / XC -serien
    Svar: 0
    Siste post: 06/09/15, 13:45
  3. Fjusker på tomgang volvo v70 2001 bensin
    By sandal in forum S60 / V70N / S80 / XC -serien
    Svar: 12
    Siste post: 11/04/14, 21:04
  4. Svar: 0
    Siste post: 14/04/13, 20:46
  5. V70N 2.0T 2001, Fjusker fortsatt etter bytte av gasspjeld.
    By xphenz in forum S60 / V70N / S80 / XC -serien
    Svar: 16
    Siste post: 24/01/13, 21:11

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •