Brukere som er tagget i denne tråden

Thanks Thanks:  2
Viser resultater 1 til 15 av 15

Tråd: Volvo V70 '98 fjusking og dårlig drag [LØST]

  1. #1
    Registrerte brukere
    Medlem siden
    04. mai 2018
    Innlegg
    10
    Antall takk

    Unhappy Volvo V70 '98 fjusking og dårlig drag [LØST]

    Hei!

    Nå er jeg ute etter eksperthjelp til min Volvo V70I '98 modell 2.0 10V bensin, automat. Motorkode: B5202S

    Den starter, men går veldig røft på tomgang og den fjusker og rister ganske mye ved gasspådrag, spesielt ved lavt turtall. Den blir litt bedre ved høyt turtall, men har veldig dårlig drag.
    Når det først viste seg, ville bilen bare gå i kanskje 15 km/t og det rista fælt, som om jeg skulle kjørt i traktorspor på en grusvei, men ble "bedre" etterhvert som jeg fikk opp turtallet.

    Har prøvd kondensfjerner, skifta tennplugger, sjekket pluggledninger, fordelerlokk og rotor + coil. Ikke noen forandring etter bytte av disse tingene. Prøvde til og med å kjøre med halvåpent lokk til bensintanken, da jeg mistenkte at det var noe der. Har tatt veivhusventilasjonstesten som innebærer at du setter en gummihanske på oljelokket for å se om den blir blåst opp eller ikke - den ble heller dratt nedover, så jeg utelukker det. Den starter fint på første forsøk, men som sagt, så har den en veldig røff gange.
    Har renset gasspjeldet så bra jeg kan uten å demontere det, men så ut til å fungere fint ved rusing av motor. Har bestilt en temperatursensor som sitter på selve luftfilterboksen, denne skal monteres i morgen. Foruten DET så har jeg ikke peiling på hva det kan være. Er det sånn at disse bilene ikke har luftmassemåler, kun temperatursensor?
    Min har iallefall ikke det, kun denne sensoren som sitter på luftinntaket. Kan det være bensinpumpe/filter som er tett defekt?

    Håper på svar og takker og bukker på forhånd. Kan se om jeg får opp en video som kan vise litt hvordan den oppfører se også hvis det ikke hjelper å bytte sensoren.
    Sist endret av Robinnor; 23/05/18 kl 23:55

  2. #2
    oar83 sin avatar
    Medlem siden
    14. des. 2009
    Sted
    Ørsta
    VCCN medlemsnummer
    125
    Innlegg
    1.544
    Antall takk

    Standard

    Sjekk kamsensor.

  3. #3
    Registrerte brukere
    Medlem siden
    04. mai 2018
    Innlegg
    10
    Antall takk

    Standard

    Sitat Opprinnelig postet av oar83 Vis post
    Sjekk kamsensor.
    Takk for svar! Dette har jeg ikke tenkt på. Byttet temp. sensoren, men ingen forskjell. Tester jeg bare kabelen til kamakselsensoren med et ohm meter? Vet du hva den skal ligge på?
    Kan vel legge til at, før den begynte å fjuske mye, så brukte den en gooooood del bensin. Tror jeg brukte nesten 20 liter på én dag, enda jeg ikke kjørte langt heller, kun litt i nærområdet (og nei, har ikke lekkasje).

    Tar evt. i mot tips til hvor jeg kan få tak i NY sensor til en rimelig penge og rask leveringstid.

  4. #4
    Registrerte brukere
    Medlem siden
    04. mai 2018
    Innlegg
    10
    Antall takk

    Standard

    Hei igjen!
    Nå er jeg litt forvirra. Det er to kamaksel sensorer (?)

    Denne: www.skruvat.no/Kontakter-givere-C188.aspx

    Og denne: https://www.skruvat.no/Turtallssenso...t-P514877.aspx

    Søker man på cam shaft sensor eller kamaksel sensor osv kommer begge to opp. Hvilken dreier det seg om? Jeg vil tro det er den andre linken..

  5. #5
    oar83 sin avatar
    Medlem siden
    14. des. 2009
    Sted
    Ørsta
    VCCN medlemsnummer
    125
    Innlegg
    1.544
    Antall takk

  6. Takk Robinnor takket for denne posten
  7. #6
    Registrerte brukere
    Medlem siden
    04. mai 2018
    Innlegg
    10
    Antall takk

    Standard

    Hei igjen, ja.

    Nå har jeg byttet kamsensor en, den øvre altså, men til ingen nytte. Har prøvd å lese av feilkoder, men ingenting der.

    Siden jeg hadde så høyt bensinforbruk her om dagen, og at det lukter bensin når jeg starter den, så lurer jeg på om det er bensintrykksregulatoren.. Får den rett og slett for mye bensin, er det derfor den går så ujevnt?

  8. #7
    kimar sin avatar
    Medlem siden
    07. sep. 2013
    Sted
    Åmli Aust-agder
    VCCN medlemsnummer
    1910
    Innlegg
    1.186
    Antall takk

    Standard

    Har du sjekket om det er en luft lekkasje noen plass? har har selv en som har fusket og ikke vært helt i form og da var noen av slangene til veivhusventilasjonen som var gått i stykker som denne som går inn i innsug ved termostat.
    2007 Suzuki Grand Vitara
    1997 Volvo V70

  9. #8
    Registrerte brukere
    Medlem siden
    04. mai 2018
    Innlegg
    10
    Antall takk

    Standard

    Sitat Opprinnelig postet av kimar Vis post
    Har du sjekket om det er en luft lekkasje noen plass? har har selv en som har fusket og ikke vært helt i form og da var noen av slangene til veivhusventilasjonen som var gått i stykker som denne som går inn i innsug ved termostat.
    Hei!

    Har sjekket forskjellige steder, men ikke akkurat der, nei. Har ikke sett noen ødelagte slanger foreløpig. Finnes det en fin måte å teste om det er en lekkasje noen plass? Vann + zalo i ei sprayflaske funker for å finne vakumlekkasjer, gjør det ikke?
    Nå er nesten alt av tenningssystemet byttet ut, og enda vil den ikke gå ordentlig. Forbanna dri*t bil!! Sikkert en liten bagatell, men at det skal være så vanskelig å finne feilen. Må bare si, at bilen starter alltid på første forsøk - så tenninga er det ikke noe galt med!
    Jeg tenker også litt på registerreim som kan ha blitt strekt eller hoppet over en tann. Hva tror dere?

  10. #9
    kimar sin avatar
    Medlem siden
    07. sep. 2013
    Sted
    Åmli Aust-agder
    VCCN medlemsnummer
    1910
    Innlegg
    1.186
    Antall takk

    Standard

    Motoren du har skal være rimelig lik min og der er det den slangen som vist på bilde og resten er rundt gasspjeldet og en ned til olje utskiller i vevhusventilasjonen men tror at vis du sprayer startgass rundt slangene mens motor sviver så skal du høre at motoren ruser seg opp ved en lakkasje i slange. Har du sett noe på tomgangsmotor altså tomgangsreguleringsventil? Denne regulerer hvor mye luft motoren får og kan være årsak til det du opplever her vist den er defekt hos noen hjelper det og rengjøre den inni men på min måtte den byttes og jeg hadde en bil som oppførte seg ganske likt som din gjør før den ble byttet
    2007 Suzuki Grand Vitara
    1997 Volvo V70

  11. #10
    Registrerte brukere
    Medlem siden
    04. mai 2018
    Innlegg
    10
    Antall takk

    Standard

    Sitat Opprinnelig postet av kimar Vis post
    Motoren du har skal være rimelig lik min og der er det den slangen som vist på bilde og resten er rundt gasspjeldet og en ned til olje utskiller i vevhusventilasjonen men tror at vis du sprayer startgass rundt slangene mens motor sviver så skal du høre at motoren ruser seg opp ved en lakkasje i slange. Har du sett noe på tomgangsmotor altså tomgangsreguleringsventil? Denne regulerer hvor mye luft motoren får og kan være årsak til det du opplever her vist den er defekt hos noen hjelper det og rengjøre den inni men på min måtte den byttes og jeg hadde en bil som oppførte seg ganske likt som din gjør før den ble byttet
    Har kikket på slangene til veivhusventilasjonen, men så ingen tegn til ødelagte slanger. Skal se om jeg får testet med å spraye noe rundt vakumslangene i morgen. Har ikke sett på tomgangreguleringsventilen! Hvordan rengjør man denne? Tror jeg sjekker dysene i morgen for å se om alle spruter også. Jeg begynner å tro at det kan være en mekanisk feil. Har ikke verktøy for å sjekke kompresjonen i motoren heller. Den feiltenner ganske greit, og det er ikke tenningssystemet. :( Finnes det en lur måte å få sjekket bensintrykkregulatoren på (uten spesifikt verktøy)?

    Takker dere for svar iallefall. Det gir meg litt håp!

  12. #11
    Registrerte brukere
    Medlem siden
    04. mai 2018
    Innlegg
    10
    Antall takk

    Standard

    Ja, da har jeg fått tatt ut tomgangreguleringsventilen og rengjort den. Sjekket motstanden i ledningen og den viste 9 ohm. Det er vel normalt. Sprayet etter vakumlekkasjer, men ingen antydning til forandret motorlyd. Har ikke sjekket bensintrykksregulatoren enda. Tips til hvordan jeg bør gjøre det?

  13. #12
    kimar sin avatar
    Medlem siden
    07. sep. 2013
    Sted
    Åmli Aust-agder
    VCCN medlemsnummer
    1910
    Innlegg
    1.186
    Antall takk

    Standard

    Problemet med tomganregulerings ventilen er ofte at spieldet inni ikke blir åpnet slikt det skal vet ikke om det er merkbart på ohm måling.
    Vis ikke jeg tar feil er det på fuelrailen en nippel til og sette på bensin trykk måler? Vis det er det så kan du sjekke bensintrykket og da om regulatoren fungerer.
    2007 Suzuki Grand Vitara
    1997 Volvo V70

  14. Takk Robinnor takket for denne posten
  15. #13
    Registrerte brukere
    Medlem siden
    04. mai 2018
    Innlegg
    10
    Antall takk

    Standard

    Hei igjen folkens!

    Må bare si tusen takk for alle innspill, selv om det som ble nevnt ikke var tilfelle denne gangen.
    Det var en dårlig tennplugg, selv om den var ny. Litt lite avstand mellom elektrodene, var det ja. Sjekket jo tennpluggene med en tester, og alle ga gnist - MEN, ikke la deg lure!
    Har iallefall en god del nye deler i motorrommet nå, så det er jo positivt.

    Case closed - for denne gang.

  16. #14
    kimar sin avatar
    Medlem siden
    07. sep. 2013
    Sted
    Åmli Aust-agder
    VCCN medlemsnummer
    1910
    Innlegg
    1.186
    Antall takk

    Standard

    Så bra du fant feilen og det var noe billig og enkelt
    2007 Suzuki Grand Vitara
    1997 Volvo V70

  17. #15
    oar83 sin avatar
    Medlem siden
    14. des. 2009
    Sted
    Ørsta
    VCCN medlemsnummer
    125
    Innlegg
    1.544
    Antall takk

    Standard

    Flott. Skikkelige tennpluggar er viktig Brukar å kjøpe orginalt eller NGK til mine bilar.

Lignende tråder

  1. Dårlig drag i 940 turbo diesel
    By v o l v o power in forum Motor og gir
    Svar: 2
    Siste post: 07/07/14, 16:20
  2. Dårlig drag i 2.0T etter service?
    By griffin in forum 850 / x70 -serien
    Svar: 13
    Siste post: 15/10/13, 13:28
  3. Hvor bra/dårlig er forventet drag i 2.0 10v?
    By TheStig in forum 850 / x70 -serien
    Svar: 0
    Siste post: 13/03/13, 10:13
  4. Har et effektanlegg montert, men dårlig drag.
    By Dannyboy91 in forum 850 / x70 -serien
    Svar: 30
    Siste post: 26/07/11, 16:51
  5. Bensinpumpen bråker. Dårlig drag
    By AleksanderK in forum 700 / 900 / x90 -serien
    Svar: 5
    Siste post: 14/05/11, 16:19

Tagger for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •