Brukere som er tagget i denne tråden

Thanks Thanks:  5
Side 3 av 3 FørstFørst 1 2 3
Viser resultater 51 til 75 av 75

Tråd: Bytte av dieselvarmer V70 2007 IKKE LØST!

  1. #51
    Alfs80 sin avatar
    Medlem siden
    12. april 2011
    Sted
    osterøy
    VCCN medlemsnummer
    432
    Innlegg
    570
    Antall takk

    Standard

    Jeg har samme symptomer på min etter jeg skifta innmat ny i varmeren.pluss at den ryker noe jævligt
    Lusken Har Vida/Dice om du trenger hjelp
    Volvo S80 D5 2004 mod

  2. #52

    Medlem siden
    19. feb. 2011
    VCCN medlemsnummer
    2008
    Innlegg
    106
    Antall takk

    Standard

    Sitat Opprinnelig postet av tor-diesel Vis post
    Hallo folkens.Siste nytt på varmerfronten.Leverte bilen på Bilia i går.Følgende har foregått.Da bilen ble startet med kald motor og varmer på direktestart,steg kjølevannsnivå med en gang.Bilen skulle de,etter avtale bytte varmeapparatregister på.Mekaniker valgte å kople en bypass på registere,alt var da normalt,etter dette koplet han registeret til igjen,og alt forsatt normalt.Varmer ble da kjørt fra pc i verksted.Varmer starter på 75 grader og stopper på 95 grader.Registeret ble ikke byttet og bilen friskmeldt.Da jeg skulle hente bilen sent i går kveld,hadde jeg startet varmeren ca 45 min i forkant.Spenningen var stor da jeg åpnet panseret.
    Ekspansjonstanken var nok engang full og jeg ser at det kommer luftbobler.Snakket med Bilia idag.Et spor kan være at når varmer blir kjørt fra bilen,så koker vannet og skaper luft.Når varmer blir kjørt fra pc i verksted,så fungerer alt normalt.Bilia mistenker da styring til varmer i bilen.Skal derfor bytte komplett ny varmer til Fredag.En tanke har slått meg.Jeg har lastet bensinvarmersoftvare for å få bort autostart,dette ble gjort mens jeg fremdeles hadde den gamle varmeren i bilen.For en stund tilbake fikk jeg tips om at en kan gå inn i softvaren og endre hastighet på innsugsvifte/spreder.Denne mener jeg å huske at kan settes til fire forskjellige hastigheter.Snakket da med Bilia for å endre min til høyeste hastighet,for bedre effekt og mindre soting.Han melder da tilbake at siden jeg har bensinsoftvare så ligger den allerede inne på høyeste hastighet,som en del av softvaren.Kan det være slik at når varmer blir kjørt fra pc i verksted(ganske sikkert med tilhørende softvare til diesel og dermed lavere hastighet på innsugsvifte /spreder) og alt fungerer da normalt,og kjører man varmer fra bilen med bensinvarmersoftvare(Og dermed høyere hastighet på innsugsvifte/spreder) så er det nettopp det som skaper problemer?Er det mulig at når jeg hadde den gamle varmeren og lastet bensinvarmersoftvare,så fungerte dette fint,helt til jeg da gikk til det skritt å kjøpe en komplett ny varmer,fremdeles med bensinvarmersoftvare på bilen,så er den nye mere effektiv og greier ikke å kvitte seg med varmen fort nok,og dermed koker vannet,og luft oppstår?
    Hei igjen.Er det noen andre her på forumet som har fjernet autostart/lastet bensinvarmersoftvare som opplever lignende problemer som beskrevet i tråden her?

  3. #53
    Høvding aarnes sin avatar
    Medlem siden
    14. juni 2010
    Sted
    Oslo, Tåsen
    VCCN medlemsnummer
    4
    Innlegg
    5.035
    Antall takk

    Standard

    Aldri opplevd problemer med bensinprogramvaren på noe som helst vis.
    Har hatt den på samtlige av mine biler, og i skrivende stund er det 5 stk, men jeg har aldri endret på viftehastigheten heller.
    Men du kan jo forsøke å skru ned viftehastigheten til det som er "standard".

    Når man starter varmer fra PC så går det direkte på styreenheten - mulig det går via
    CEM
    , men det er
    VIDA
    som sender alle signaler.

    MEN bilia bør jo kunne svare på dette selv - når de starter varmeren med
    VIDA
    så får de opp alle paramtere der, inkludert hvilken hastighet vifta går på. Hvis den går på "normal" hastighet der, og på en høyere hastighet når du starter den i bilen så er det jo verdt å sette alt tilbake til originalt først.
    Joachim Aarnes
    Volvo Car Club Norway - VCCN.NO
    Styreleder & Økonomiansvarlig

    ---
    XC90 Sport 2007 <--- Trykk
    C30 1.6 DriveE 2010 <--- Trykk
    ************************************************

  4. #54

    Medlem siden
    19. feb. 2011
    VCCN medlemsnummer
    2008
    Innlegg
    106
    Antall takk

    Standard

    Sitat Opprinnelig postet av aarnes Vis post
    Aldri opplevd problemer med bensinprogramvaren på noe som helst vis.
    Har hatt den på samtlige av mine biler, og i skrivende stund er det 5 stk, men jeg har aldri endret på viftehastigheten heller.
    Men du kan jo forsøke å skru ned viftehastigheten til det som er "standard".

    Når man starter varmer fra PC så går det direkte på styreenheten - mulig det går via
    CEM
    , men det er
    VIDA
    som sender alle signaler.

    MEN bilia bør jo kunne svare på dette selv - når de starter varmeren med
    VIDA
    så får de opp alle paramtere der, inkludert hvilken hastighet vifta går på. Hvis den går på "normal" hastighet der, og på en høyere hastighet når du starter den i bilen så er det jo verdt å sette alt tilbake til originalt først.
    Hei.Takk for svar.Fikk inntrykk av at når man hadde lastet bensinvarmersoftvare så var høyeste hastighet en del av denne softvaren.dvs at denne er fast og ikke kan endres til en lavere hastighet.Skal lever bilen i morra for å bytte varmer.Blir det ikke i orden etter dette,må jeg vel laste vanlig dieselvarmersoftvare for å få ned hastigheten igjen.Men siden du har hatt flere biler med denne softvaren uten problemer så er den vel liten sjans for at feilen ligger der.

  5. #55
    Høvding aarnes sin avatar
    Medlem siden
    14. juni 2010
    Sted
    Oslo, Tåsen
    VCCN medlemsnummer
    4
    Innlegg
    5.035
    Antall takk

    Standard

    Viftehastigheter er ikke software , bare en parameterendring. Og jo denne kan endres med bensinvarmerprogramvare også. Jeg kan ordne dette for deg om du vil. Tror jeg er i området på lørdag på dagen, ring meg i morgen etter at du er ferdig på volvo :-)


    Sent from my iPhone using Tapatalk
    Joachim Aarnes
    Volvo Car Club Norway - VCCN.NO
    Styreleder & Økonomiansvarlig

    ---
    XC90 Sport 2007 <--- Trykk
    C30 1.6 DriveE 2010 <--- Trykk
    ************************************************

  6. #56

    Medlem siden
    19. feb. 2011
    VCCN medlemsnummer
    2008
    Innlegg
    106
    Antall takk

    Standard

    Hei igjen.Da står nok min på høyeste i det parametere iflg det de sa på Bilia.Leverer bilen i morra,reiser deretter på jobb og kommer ikke hjem før lørdag ettermiddag,henter bilen da.Om behovet er der og det passer for deg kan jeg kanskje få lov å ringe deg da?

  7. #57
    Alfs80 sin avatar
    Medlem siden
    12. april 2011
    Sted
    osterøy
    VCCN medlemsnummer
    432
    Innlegg
    570
    Antall takk

    Standard

    Hvordan gikk det?
    Lusken Har Vida/Dice om du trenger hjelp
    Volvo S80 D5 2004 mod

  8. #58
    Alfs80 sin avatar
    Medlem siden
    12. april 2011
    Sted
    osterøy
    VCCN medlemsnummer
    432
    Innlegg
    570
    Antall takk

    Standard

    Fått den i orden?
    Lusken Har Vida/Dice om du trenger hjelp
    Volvo S80 D5 2004 mod

  9. #59

    Medlem siden
    19. feb. 2011
    VCCN medlemsnummer
    2008
    Innlegg
    106
    Antall takk

    Standard

    Hei igjen folkens.Her kommer en oppdatering.Varmer sto på høyeste hastighet dvs.7000 omdr.Vifta ble satt ned til fabrikkinnstilling dvs 4000 omdr.Dette hadde ingen effekt.Byttet da komplett ny varmer igjen på Biia,dette siden Bilia misstenkte styreenhet på varmeren,samme resultat.Koplet varmeapparat ut med en rørbit imellom ute i motorrom,da oppfører varmer seg normalt og temp på motor kommer mye raskere og tempnåla står rett opp etter ca 30 min gangtid på varmer.Dette skjer ikke når varmeapparat er koplet inn,da står tempnåla på andre strek fra venstre,etter 1 times gangtid på varmeren.Benyttet mulighet til å rense varmeapparatregister når dette var forbikoplet.Først med en salmiakkløsning og deretter med radiatorrens,begge ganger etterspylt med 70 grader varmtvann.Ingen dritt kom ut,ikke så mye som litt missfarget vann engang,men det ble noe varmere luft fra varmeapparate.Opplever også at når jeg svinger når jeg kjører,blåser det av og til varmere.Heller nå til at det må være varmeapparat som må være synderen,og at jeg med rens har fått ut eller flyttet på noe avleiringer.Ellers kan det være at annet sted i dieselvarmerkretsen det ikke sirkulerer godt nok.Kan jo være at når jeg koplet forbi varmeapparate så ble motstanden i varmekretsen lav nok til at vannet ikke koker,selv om feilen ikke ligger i registere.Et helt åpent register vil nok gi en høyere motstand en denne rørbiten som ble brukt.Usikker på hvordan varmekretsen til dieselvarmer går,men vet at turvannet fra varmer går igjennom varmeapparatregister,og tror at det etter dette går ut på blokka for så å gå igjennom egr og inn igjen på dieselvarmer. Spurte på Bilia om de var kjent med at egr gror igjen i kjølevannskretsen,men det var de ikke.

  10. #60

    Medlem siden
    19. feb. 2011
    VCCN medlemsnummer
    2008
    Innlegg
    106
    Antall takk

    Standard

    Hei igjen.Vurderer å kjøre en rens på hele vannkjølesystemet.Noen som har erfaringer med egnet produkt?

  11. #61
    mrstfu sin avatar
    Medlem siden
    13. feb. 2010
    Sted
    Rotnes, Norway
    VCCN medlemsnummer
    273
    Innlegg
    12.219
    Antall takk

    Standard

    Uavhengig av tilstand, vann koker ikke under trykk. Om det er lite nok luft i systemet ditt og systemet er tett, koker det ikke før du åpner reservoaret.

  12. #62

    Medlem siden
    19. feb. 2011
    VCCN medlemsnummer
    2008
    Innlegg
    106
    Antall takk

    Standard

    Hei.Er det ingen som har erfaringer med produkt for rens av kjølesystem?Har søkt litt på nett,kunne dette være noe?
    http://www.relekta.no/Default.aspx?I...uctID=PROD1591

  13. #63

    Medlem siden
    19. feb. 2011
    VCCN medlemsnummer
    2008
    Innlegg
    106
    Antall takk

    Standard

    Hei igjen.For å gjøre det som etterhvert har blitt en lang historie kort.Bilen ble levert på Bilia tirsdag.Varmeapparatregister ble byttet,byttet samtidig kjølevann på hele systemet.Alt har vært normalt etter det Takk for alle innspill og bidrag

  14. #64

    Medlem siden
    19. feb. 2011
    VCCN medlemsnummer
    2008
    Innlegg
    106
    Antall takk

    Standard

    Hei.Ting fungerer forsatt normalt.Tanken var vel å ha den gamle i reserve.Men siden den nye varmeren er kjøpt og montert på Bilia gjelder det en utvidet garanti.Tenker da å selge den gamle.Har rengjort den grundig,byttet ny trykkutgjevner/dyse,byttet buhlerviftemotor siden det var ulyd på den.Bilen var gått 160 000 km ved bytte av varmer.Har ikke testkjørt varmer etter overhaling.Noen her som er interessert?

  15. #65
    Høvding aarnes sin avatar
    Medlem siden
    14. juni 2010
    Sted
    Oslo, Tåsen
    VCCN medlemsnummer
    4
    Innlegg
    5.035
    Antall takk

    Standard

    Sitat Opprinnelig postet av tor-diesel Vis post
    Hei.Ting fungerer forsatt normalt.Tanken var vel å ha den gamle i reserve.Men siden den nye varmeren er kjøpt og montert på Bilia gjelder det en utvidet garanti.Tenker da å selge den gamle.Har rengjort den grundig,byttet ny trykkutgjevner/dyse,byttet buhlerviftemotor siden det var ulyd på den.Bilen var gått 160 000 km ved bytte av varmer.Har ikke testkjørt varmer etter overhaling.Noen her som er interessert?
    Legg den ut på "Kjøp & salg" men en prisantydning så blir du nok kvitt den
    Joachim Aarnes
    Volvo Car Club Norway - VCCN.NO
    Styreleder & Økonomiansvarlig

    ---
    XC90 Sport 2007 <--- Trykk
    C30 1.6 DriveE 2010 <--- Trykk
    ************************************************

  16. #66

    Medlem siden
    19. feb. 2011
    VCCN medlemsnummer
    2008
    Innlegg
    106
    Antall takk

    Standard

    Hei folkens.Da var det på'n igjen.Etter å ha byttet varmeapparatregister har kjølevannsstand vært dønn stabil i ca 3 uker,så fylte ekspansjonsbeholder seg på nytt idag.Dette skjedde etter ca 55 min gangtid på varmer.Ble så overfylt at det rant over på lokket i ekspansjonsbeholder.Frem til nå har det skilt kun 1 cm på kald og gjennomvarm motor.Snakket med Bilia,de er litt rådville.Så nå trenger jeg noen gode råd.
    Sist endret av tor-diesel; 06/02/18 kl 17:26

  17. #67

    Medlem siden
    19. feb. 2011
    VCCN medlemsnummer
    2008
    Innlegg
    106
    Antall takk

    Standard

    Hei.Her kommer en liten oppdatering.Etter at varmeapparatregister ble byttet,var som tidligere nevnt kjølevannsnivå dønn stabil i 3 uker.Erfaringer så langt er at feilen med at kjølevannsbeholder fyller seg er nå blitt periodisk,sånn ca en gang i uka.Har ikke funnnet noe rød tråd i dette.Bilia er fremdeles i tenkeboksen,men i mangel av andre tiltak,ble det lastet ny standard dieselvarmersoftvare.Da ny varmer ble byttet i fjor høst lå bilen inne bensinvarmersoftvare,dvs.autostart off.Tanken bak å laste ny dieselvarmer softvare nå er at softvare blir lastet mens den varmer som skal brukes sitter i bilen.Dette ble gjort før helga,litt tidlig å trekke noen konklusjon,men så langt har kjølevannsnivå vært stabilt.

  18. #68
    Registrerte brukere
    Medlem siden
    14. juli 2011
    Innlegg
    87
    Antall takk

    Standard

    Sitat Opprinnelig postet av tor-diesel Vis post
    Hei.Her kommer en liten oppdatering.Etter at varmeapparatregister ble byttet,var som tidligere nevnt kjølevannsnivå dønn stabil i 3 uker.Erfaringer så langt er at feilen med at kjølevannsbeholder fyller seg er nå blitt periodisk,sånn ca en gang i uka.Har ikke funnnet noe rød tråd i dette.Bilia er fremdeles i tenkeboksen,men i mangel av andre tiltak,ble det lastet ny standard dieselvarmersoftvare.Da ny varmer ble byttet i fjor høst lå bilen inne bensinvarmersoftvare,dvs.autostart off.Tanken bak å laste ny dieselvarmer softvare nå er at softvare blir lastet mens den varmer som skal brukes sitter i bilen.Dette ble gjort før helga,litt tidlig å trekke noen konklusjon,men så langt har kjølevannsnivå vært stabilt.
    Ser du noen sammenheng med ute temperatur?
    Er det rundt 0 når dette skjer, eller konsekvent ved feks -15?
    Har du feilkode på luftkvalitets sensoren?

    Sent from my SM-G955F using Tapatalk

  19. #69
    Registrerte brukere
    Medlem siden
    08. mars 2018
    Innlegg
    3
    Antall takk

    Standard

    Innteressant fenomen. Dette problemet har også jeg fått etter å ha byttet brennerenheten for kort tid tilbake. Den ryker ikke men presser kjølevesken på overløp med trykk i systemet som overstiger det ekspansjonstank lokket kan holde igjen. Håper noen snart har fasiten .
    Sitat Opprinnelig postet av Alfs80 Vis post
    Jeg har samme symptomer på min etter jeg skifta innmat ny i varmeren.pluss at den ryker noe jævligt

  20. #70
    Registrerte brukere
    Medlem siden
    08. mars 2018
    Innlegg
    3
    Antall takk

    Standard

    Hei. I mitt tilfelle har det ingen ting å si om temperaturen er -10 eller 0 grader. Jeg testa det i dag på 0 grader og med kun brenneren i gang og etter en time lå det ca 3-dl med kjøleveske på gulvet og varmeren gikk fortsatt. Starta bilen og 2 streker opp på temp måler var temperaturen. Nivået sank noe i ekspansjonstank når jeg startet bilen, men det tar ekstremt lang tid før termostaten opnar for sirkulasjon.

  21. #71

    Medlem siden
    19. feb. 2011
    VCCN medlemsnummer
    2008
    Innlegg
    106
    Antall takk

    Standard

    Hei.Om det er noen rød tråd i dette,har ikke jeg funnet den så langt.Har ikke opplevd noen sammenheng mellom utetemp og at tanken fyller seg.Det har nå gått en drøy uke siden ny softvare til varmer ble lastet,så langt alt normalt.Om det skulle være noe å bemerke,synes jeg det virker som varmer går litt på sparebluss.1 time gangtid på varmer er opp to streker på kjølevannstemp,dette ved ca -4 grader utetemp.

  22. Takk Mustang 1973 takket for denne posten
  23. #72
    Alfs80 sin avatar
    Medlem siden
    12. april 2011
    Sted
    osterøy
    VCCN medlemsnummer
    432
    Innlegg
    570
    Antall takk

    Standard

    Mustang brennkammer som lekker da
    Lusken Har Vida/Dice om du trenger hjelp
    Volvo S80 D5 2004 mod

  24. Takk Mustang 1973 takket for denne posten
  25. #73
    Registrerte brukere
    Medlem siden
    08. mars 2018
    Innlegg
    3
    Antall takk

    Standard

    Brennkammer er det den såkallede brennerenheten ?

  26. #74

    Medlem siden
    19. feb. 2011
    VCCN medlemsnummer
    2008
    Innlegg
    106
    Antall takk

    Standard

    Brennkammer =Varmeveksler.Brennerenhet=Brennerinnsats

  27. Takk Mustang 1973 takket for denne posten
  28. #75

    Medlem siden
    19. feb. 2011
    VCCN medlemsnummer
    2008
    Innlegg
    106
    Antall takk

    Standard

    Hei igjen.Burde vel startet en ny tråd,men prøver videre her.Etter å ha lastet ny softvare på varmer,har ikke ekspansjonstanken fyllt seg på snart fire uker.Når det er sagt oppleves varmer som om den forsatt har dårlig effekt.For å førsøke å avhjelpe dette ble viftehastighet satt opp til maks,dvs.7000 omdr.pr.min.Standard er 4000.Dette hadde liten eller ingen effekt.Mekaniker på Bilia hadde printet ut en beskrivelse på kjølesystem på min bil.Her ble ihvertfall jeg mere forvirret enn opplyst.Det er beskrevet en avstengningsventil som skal ligge i slange fra termostathus til ekspansjonstank,denne skulle ha den funksjon stenge ute ekspansjonstanken i oppvarmingstiden på motoren,for å få redusert denne tiden.En annen ventil ,mener den var nevnt som avlastningsventil.denne skulle snevre inn vannstrømmen til vannpumpa,slik at oppvarmingstiden også her skal bli kortere.Begge disse ventilene blir styrt av
    ECM
    .Poenget her at vi finner ikke disse ventilene på bilen,og heller ikke på sprengskisser i systemet til Bilia.Om disse blir styrt elektrisk,og om en eller begge feiler,så skulle vel dette sette feilkoder?Kan også nevne at da jeg skulle bytte termostathus ,ville jeg også bytte kjølevann på motoren.Det skal være 12,5 liter på systemet,men fikk bare av ca 7 liter.Tenkta da at jeg gjorde noe feil,men da varmeapparat ble byttet på Bilia tidligere i vinter,ble systemet renset og ny frostvæske ble byttet.Også da fikk ikke mekaniker av mere enn ca 7 liter kjølevann.Hvorfor kunne ikke han svare på.Om det skulle være feil på en eller flere ventiler i kretsen,ventiler som vi ikke finner.Kan dette skape slike problemer?Håper på svar fra ekspertisen nå

Side 3 av 3 FørstFørst 1 2 3

Lignende tråder

  1. Er en D5 motor med 185Hk som står i 2007mod V70 noe bra?
    By Ketil in forum S60 / V70N / S80 / XC -serien
    Svar: 23
    Siste post: 09/02/17, 15:39
  2. Feilkoder på V70 2007mod. etter bytte av virvelspjell og injektor
    By Loco in forum S60 / V70N / S80 / XC -serien
    Svar: 24
    Siste post: 29/08/16, 00:59
  3. Like automatkasser 2007mod v70 d5 185hk 2wd og i xc 70 d5 185hk automat awd
    By Runis in forum S60 / V70N / S80 / XC -serien
    Svar: 3
    Siste post: 06/08/16, 08:53
  4. bytte til avnlig cd-spiller (2din) i 2006/2007mod v70 d5
    By julen in forum S60 / V70N / S80 / XC -serien
    Svar: 2
    Siste post: 05/06/13, 20:18
  5. Lekkasje av diesel ved pumpe til dieselvarmer.Volvo V70 2007mod
    By tor-diesel in forum S60 / V70N / S80 / XC -serien
    Svar: 11
    Siste post: 04/03/13, 16:43

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •