Brukere som er tagget i denne tråden

Thanks Thanks:  3
Viser resultater 1 til 18 av 18

Tråd: 940 B230FK, Feilkode 113 etter 5-6 min tomgang. Lambda/LMM ok. Hjelp?

  1. #1
    Registrerte brukere
    Medlem siden
    29. mai 2013
    Innlegg
    81
    Antall takk

    Standard 940 B230FK, Feilkode 113 etter 5-6 min tomgang. Lambda/LMM ok. Hjelp?

    Hei!

    Har over lengre tid fått feilkode 113 når bilen har stått en stund på tomgang. Har aldri opplevd at feilen har kommet ved kjøring. Bilen skal snart på EU og det hadde vært en fest å fått denne feilen ut av verden.
    Når bilen er kald er den helt fin å starte og ligger fint på tomgang. Står den i noen minutter kommer feillampen opp og kode 113 kan avleses. Nuller ut feilen og den kommer alltid tilbake på tomgang. Dersom jeg hele tiden kjører og ikke lar bilen stå lenge på tomgang dukker feilen aldri opp.

    Dersom bilen er varm og jeg starter, begynner den å jage på tomgang. I sjeldne tilfeller dør den ut med en gang. Jaging oppstår også dersom jeg ruser bilen på tomgang. Etter jeg har ruset opp gassen faller den ned for å jage, deretter stabiliserer den seg sånn omtrentlig til å være en 95 mod 940 FK.
    Når bilen er varm og jeg stopper bilen er tomgangen fin. Kun ved start og rusing den begynner å jage.

    Bilen er chippet med Ecomax. Det utgjorde ingen forskjell å gå tilbake til original chip.

    Feilkode 113 = For mager/rik blanding

    Foreløpig feilsøking:
    -LMM (biltema) er ok. Tar ut pluggen og bilen dør.
    -Lambda (kjøpt fra volvo): Byttet, når jeg tar ut pluggen så begynner bilen å jage på tomgang. Tok av batteri etter bytte.
    -Byttet plugger, fordelerlokk og rotor (Funfact: Fordelerlokk koster 1844 på mekonomen, 485 på Volvo)

    Jeg har lest meg opp til at det kan være dyser, veivsensor, tempsensor, bensinfilter, dårlige pakninger rundt innsuget. Egentlig en sabla god del.
    Vet noen om hvilke verdier jeg er ute etter hvis jeg måler med ohm på sensorene og dysene? Eventuelt har noen erfaring med denne feilkoden (113)?

    All hjelp mottas med lønn i himmelen
    Sist endret av mrsinder; 11/06/17 kl 19:10

  2. #2

    Medlem siden
    23. des. 2009
    Sted
    Bergen
    VCCN medlemsnummer
    1074
    Innlegg
    443
    Antall takk

    Standard

    ville prøvd å bytte til bosch LMM.
    Feil på svinghjullsensor vil som regel føre til stopp. Du kan evt skru den ut og reingjere den.
    Har hatt ein tempsensor som slutta å virke ein gong, då kom det opp ein eigen feilkode for det.

    Er ikkje alltid så lett å finne slike feil på LH 2.4. Må ofte berre bytte deler til det er ok. mi erfaring er at det ofte er LMM/lambda. Det første eg gjer på bilar som ikkje går skikkeleg er å kjøpe bosch lambda, og få tak i ein bosch LMM (viss det ikkje er montert).

  3. #3
    Registrerte brukere s4nd3r sin avatar
    Medlem siden
    21. feb. 2010
    Sted
    Fjørå (ålesund)
    Innlegg
    1.552
    Antall takk

    Standard

    har bilen gått langt? kansje en dyse lekker? prøv 4 andre dyser, eller napp av fjulrailen å tre på 4 brusflasker.. napp av ledninga på coil. og kinn ett lite minutt, da skall det være like mye bensin i flaskene..

    og du kan sjekke tps.. motor av, å så lytter du på insuget, og vrir litt på gass spjeldet, da skall du høre ett lite klikk. eller tikk..

  4. #4

    Medlem siden
    18. sep. 2016
    Sted
    Elverum
    VCCN medlemsnummer
    1679
    Innlegg
    187
    Antall takk

    Standard

    For min del hjalp det å bytte bensinfilter; men som flere sier, det er en kjedelig kode. Skal sjekke om jeg har noen tabeller med verdier.

  5. #5

    Medlem siden
    18. sep. 2016
    Sted
    Elverum
    VCCN medlemsnummer
    1679
    Innlegg
    187
    Antall takk

    Standard

    Sitat Opprinnelig postet av Julie G Vis post
    For min del hjalp det å bytte bensinfilter; men som flere sier, det er en kjedelig kode. Skal sjekke om jeg har noen tabeller med verdier.
    Beklager, finner ikke linken igjen. Men likevel var det ingen "offisiell" tabell, det var noen som delte sine erfaringer og formler den brukte. Egentlig synd at jeg ikke tok vare på den info.

  6. #6
    Anders Dybvadsskog sin avatar
    Medlem siden
    19. des. 2009
    Sted
    Verdal`n
    VCCN medlemsnummer
    344
    Innlegg
    4.392
    Antall takk

    Standard

    Hadde samme opplegget. Da skifta jeg tempsensor og bilen ble grei, men ikke sikkert det samme går til deg da
    740 prosjekt: http://forum.vccn.no/showthread.php?t=392
    2005 V70N D5: http://forum.vccn.no/showthread.php?t=26076
    2012 V70 D3



    Tlf: 47610001

    Mvh
    AndersD

  7. #7
    Registrerte brukere
    Medlem siden
    29. mai 2013
    Innlegg
    81
    Antall takk

    Standard

    Feilen ble funnet. Det var såklart luftmengdemåler fra biltema som lagde krøll. Fikk prøve Boman sin Bosch, da gikk den klokkerent og jeg opplevde ingen jaging på tomgang når bilen var varm. Ei heller kommer det noen feilkoder. Syns egentlig bilen går bedre nå også, mye renere. Opplevde at jeg fikk enkelte kutt i pådraget med biltema-sensor.
    Fikk tak i en brukt Bosch-måler fra en høgger, måleren har sitti på en bil som har gått over 600K, Får håpe den varer like langt.
    Så nå er det bare fryd og velstand igjen heldigvis Takk for alle tips!

    Er det forøvrig noen som har tips og erfaring med hvor man burde kjøpe Bosch-mengdemålere nå? På volvo har det utgått og en gang jeg kjøpte var det en erstatning de fikk tak i. Legger ved bilde. Merk: Dette var ikke den jeg hadde på nå.
    Mekonomen er vel overpriset fra en annen verden.


  8. #8
    Benji sin avatar
    Medlem siden
    09. okt. 2016
    Sted
    Østfold
    VCCN medlemsnummer
    1850
    Innlegg
    814
    Antall takk

    Standard

    Sitat Opprinnelig postet av mrsinder Vis post
    Feilen ble funnet. Det var såklart luftmengdemåler fra biltema som lagde krøll. Fikk prøve Boman sin Bosch, da gikk den klokkerent og jeg opplevde ingen jaging på tomgang når bilen var varm. Ei heller kommer det noen feilkoder. Syns egentlig bilen går bedre nå også, mye renere. Opplevde at jeg fikk enkelte kutt i pådraget med biltema-sensor.
    Fikk tak i en brukt Bosch-måler fra en høgger, måleren har sitti på en bil som har gått over 600K, Får håpe den varer like langt.
    Så nå er det bare fryd og velstand igjen heldigvis Takk for alle tips!

    Er det forøvrig noen som har tips og erfaring med hvor man burde kjøpe Bosch-mengdemålere nå? På volvo har det utgått og en gang jeg kjøpte var det en erstatning de fikk tak i. Legger ved bilde. Merk: Dette var ikke den jeg hadde på nå.
    Mekonomen er vel overpriset fra en annen verden.

    Hør med Erlend angående måler fra mekonomen


    Sent from my iPhone using Tapatalk
    2011 V70 Momentum
    1990 245 GL
    1990 745 GLT

  9. Takk Julie G takket for denne posten
  10. #9
    Registrerte brukere
    Medlem siden
    02. juli 2010
    Sted
    skien
    Innlegg
    683
    Antall takk

    Standard

    Sitat Opprinnelig postet av Benji Vis post
    Hør med Erlend angående måler fra mekonomen


    Sent from my iPhone using Tapatalk
    Hei. Kan få sjekket pris på den i helga. Du har jo uansett 20% på den delen ved å være vccn medlem. Send meg pm med regnr.

    Sent fra min G8141 via Tapatalk
    Nå : Volvo V70 2.0t Summum 2006
    X: Volvo v50 2.0l D 2005, Volvo 855 2.5l 10v 1996, 1987 244 2,3l
    ---------------------------------
    Får Vida/Dice om 2-3 uker
    jeg har hørt at mrstfu har hørt at han er The stig

  11. Takk Benji takket for denne posten
  12. #10

    Medlem siden
    18. sep. 2016
    Sted
    Elverum
    VCCN medlemsnummer
    1679
    Innlegg
    187
    Antall takk

    Standard

    [QUOTE=mrsinder;1052157]Feilen ble funnet. Det var såklart luftmengdemåler fra biltema som lagde krøll. Fikk prøve Boman sin Bosch, da gikk den klokkerent og jeg opplevde ingen jaging på tomgang når bilen var varm. Ei heller kommer det noen feilkoder. Syns egentlig bilen går bedre nå også, mye renere. Opplevde at jeg fikk enkelte kutt i pådraget med biltema-sensor.
    Fikk tak i en brukt Bosch-måler fra en høgger, måleren har sitti på en bil som har gått over 600K, Får håpe den varer like langt.
    Så nå er det bare fryd og velstand igjen heldigvis Takk for alle tips!

    Er det forøvrig noen som har tips og erfaring med hvor man burde kjøpe Bosch-mengdemålere nå? På volvo har det utgått og en gang jeg kjøpte var det en erstatning de fikk tak i. Legger ved bilde. Merk: Dette var ikke den jeg hadde på nå.
    Mekonomen er vel overpriset fra en annen verden.

    Takk må du få for at du delte den erfaringen Det er alltid interessant å få vite hvor problemet egentlig var...

  13. #11
    Registrerte brukere
    Medlem siden
    25. okt. 2010
    Innlegg
    255
    Antall takk

    Standard

    [QUOTE=Julie G;1052197]
    Sitat Opprinnelig postet av mrsinder Vis post
    Feilen ble funnet. Det var såklart luftmengdemåler fra biltema som lagde krøll. Fikk prøve Boman sin Bosch, da gikk den klokkerent og jeg opplevde ingen jaging på tomgang når bilen var varm. Ei heller kommer det noen feilkoder. Syns egentlig bilen går bedre nå også, mye renere. Opplevde at jeg fikk enkelte kutt i pådraget med biltema-sensor.
    Fikk tak i en brukt Bosch-måler fra en høgger, måleren har sitti på en bil som har gått over 600K, Får håpe den varer like langt.
    Så nå er det bare fryd og velstand igjen heldigvis Takk for alle tips!

    Er det forøvrig noen som har tips og erfaring med hvor man burde kjøpe Bosch-mengdemålere nå? På volvo har det utgått og en gang jeg kjøpte var det en erstatning de fikk tak i. Legger ved bilde. Merk: Dette var ikke den jeg hadde på nå.
    Mekonomen er vel overpriset fra en annen verden.

    Takk må du få for at du delte den erfaringen Det er alltid interessant å få vite hvor problemet egentlig var...
    De fleste får vel på ett skikkelg sprut nå om dagen

  14. #12

    Medlem siden
    18. sep. 2016
    Sted
    Elverum
    VCCN medlemsnummer
    1679
    Innlegg
    187
    Antall takk

    Standard

    [QUOTE=Dreracing@;1053327]
    Sitat Opprinnelig postet av Julie G Vis post

    De fleste får vel på ett skikkelg sprut nå om dagen
    Det var da hyggelig å høre ))))) Nei vel, de som deler erfaringer fortjener ikke sprut, min mening

  15. #13
    Registrerte brukere
    Medlem siden
    29. mai 2013
    Innlegg
    81
    Antall takk

    Standard

    Men nei, feilen var ikke over. I vinter begynte 113-feilen å komme tilbake igjen. Jeg prøvde å bytte snørrogførti luftmengdemålere fra forskjellige biler, men ingen fikk feilen til å gå vekk.
    Feilen kommer som nevnt over etter at bilen står ca 5 min på tomgang. Hvis jeg kun kjører bilen kommer aldri feilen.
    Bilen har i vinter også brukt opptil 1,5-1,6l per mil. Pluggene så lysebrune ut.
    Bilen jager ikke på tomgang lenger slik det var i starten. Det jeg legger merke til skjer nå er at bilen sporadisk "kveles" ved gasspådrag. Kan skje når bilen drar i gang, eller når jeg kjører. Akkurat som at bilen mister "signalet" fra gassen i 0,2 sek, så helt fin igjen.
    TPS, eller spjeldhuset klikker slik det er spurt om over her. Så antar den er i orden.
    Har ikke prøvd med andre dyser enda, så det kan jo være en ting å prøve.

    Så, for å oppsummere hva jeg har gjort:

    -Byttet luftmengemåler (prøvd mange, ingen forskjell)
    -Byttet lambda (Usikker på om denne faktisk fungerer, skal bytte til en annen senere i uka. Skal noe skje om man drar ut pluggen til lambda?)
    -Bensinfilter byttet
    -Intercooler byttet (mistenkte sprekk)
    -Byttet kullfilter (da den ene nippelen hadde sprekt)

    Jeg får nye silikonslanger hele veien fra luftfilter til innsug denne uken, skal se om det utgjør noen forskjell. Tenkte også å bytte pakningen til spjeldhuset da denne aldri har blitt byttet.
    Dere som sier dere har byttet temp-føleren, er det ikke to stk? Ene går til hjernen, andre går direkte til speedometeret? Kan feil verdi på temperaturen på kjølevæsken ha innvirkning på dette? Finner ingen temp-sensor til lufta inn, den blir kanskje målt i LMM?

    Jeg begynner å bli rådløs, så om noen andre har vært borti samme feilen vil dele erfaringer med 113-feilen, slå dere løs.

  16. #14
    Registrerte brukere
    Medlem siden
    29. mai 2013
    Innlegg
    81
    Antall takk

    Standard

    Jeg tror jeg fant feilen, tror.

    Lambdaen jeg hadde fått tidligere så helt annerledes ut enn en lambda tatt rett ut av en annen 940 FK-motor. Var mye tynnere og hadde ikke Bosch påstempla noe sted. I tillegg var noe løst inne i sensoren
    Nå har bilen stått 15 min på tomgang uten feil, for meg er det å anse som at feilen er borte.
    Krysser fingra for at Lambdasonden og Luftmengdemåleren har vært problemet hele tiden nå.

    For ordens skyld, den som satt i min bil er til høyre. Bytta med den til venstre.

    Sist endret av mrsinder; 04/04/18 kl 21:18

  17. #15

    Medlem siden
    23. des. 2009
    Sted
    Bergen
    VCCN medlemsnummer
    1074
    Innlegg
    443
    Antall takk

    Standard

    Får håpe det var det som var feilen. Har sett slike lambdasondar før, og det er i allefall ikkje orginale lambdasondar.

    Eg quotar mitt første innlegg i tråden

    Sitat Opprinnelig postet av skjarlie Vis post
    Er ikkje alltid så lett å finne slike feil på LH 2.4. Må ofte berre bytte deler til det er ok. mi erfaring er at det ofte er LMM/lambda. Det første eg gjer på bilar som ikkje går skikkeleg er å kjøpe bosch lambda, og få tak i ein bosch LMM (viss det ikkje er montert).

  18. #16
    Registrerte brukere
    Medlem siden
    29. mai 2013
    Innlegg
    81
    Antall takk

    Standard

    Sitat Opprinnelig postet av skjarlie Vis post
    Får håpe det var det som var feilen. Har sett slike lambdasondar før, og det er i allefall ikkje orginale lambdasondar.

    Eg quotar mitt første innlegg i tråden
    Jeg bytta til lambdasonden til høyre, samt luftmengdemåler i fjor sommer. Da virket det en stund. Men tydeligvis har noe antagelig skjedd med lambdaen, så den tok kvelden Begge sondene hadde like plugger, så virket ikke uorginal.
    Hadde vanskelig for å tro at den skulle ta kvelden så fort, men da har jeg lært det.
    113 feilen er jo logisk rundt feil blandingsforhold og noe tull med lambdaen

  19. #17

    Medlem siden
    23. des. 2009
    Sted
    Bergen
    VCCN medlemsnummer
    1074
    Innlegg
    443
    Antall takk

    Standard

    lærte det på den tunge måten eg og. Ein 240 som ikkje gjekk skikkeleg på tomgang. Bytta alt mogleg av delar, LMM, coilar, tennsteg, pluggar, bensinfilter, hjerner osv. Det fulgte med fleire lambdasondar og som vart prøvd, samt ein som vart skaffa frå ein skraphandlar. men fortsatt problem med tomgang. Målte motstand og spenning frå lambda og alt virka ok. Fekk tak i ein ny bosch lambda, og då gjekk den som den skulle.

  20. #18
    Registrerte brukere
    Medlem siden
    29. mai 2013
    Innlegg
    81
    Antall takk

    Standard

    Sitat Opprinnelig postet av skjarlie Vis post
    lærte det på den tunge måten eg og. Ein 240 som ikkje gjekk skikkeleg på tomgang. Bytta alt mogleg av delar, LMM, coilar, tennsteg, pluggar, bensinfilter, hjerner osv. Det fulgte med fleire lambdasondar og som vart prøvd, samt ein som vart skaffa frå ein skraphandlar. men fortsatt problem med tomgang. Målte motstand og spenning frå lambda og alt virka ok. Fekk tak i ein ny bosch lambda, og då gjekk den som den skulle.
    Jeg tror Volvoene er kodet til å kun godta Bosch

  21. Takk skjarlie takket for denne posten

Lignende tråder

  1. bilen går nesten ikke på tomgang etter lmm bytte
    By hovve93 in forum Motor og gir
    Svar: 7
    Siste post: 14/03/13, 23:58
  2. Feilkode 113 etter en stund på tomgang
    By Carpo in forum 700 / 900 / x90 -serien
    Svar: 1
    Siste post: 09/11/12, 00:01
  3. Svar: 28
    Siste post: 12/11/11, 14:03
  4. FK går ikke på tomgang etter LMM flytte
    By tempo_panter in forum 700 / 900 / x90 -serien
    Svar: 12
    Siste post: 13/04/11, 15:21
  5. lambda lyser etter 1 min på tomgang.
    By Frydenberg in forum 700 / 900 / x90 -serien
    Svar: 6
    Siste post: 15/01/11, 04:19

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •