Brukere som er tagget i denne tråden

Thanks Thanks:  0
Viser resultater 1 til 13 av 13

Tråd: Høy tomgang -98 lt

  1. #1
    Registrerte brukere
    Medlem siden
    20. aug. 2010
    Innlegg
    70
    Antall takk

    Standard Høy tomgang -98 lt

    Tomgang har lett for å gå høyt på min -98 lt, ca. 12-1500 o/min.
    Har fulgt litt ekstra med siste tiden og det kommer etter motoren er blitt varm og jeg har kjørt noen km., og så virker det som at den går ned på normalt turtall når bilen da blir stående i ro/speedometeret på 0. Ellers starter den greit og går som normalt, ingen fusk e.l. Spjeldhus, lmm, tomgangsmotor er rengjort og tps "klikker".
    Bilen har gått 300000 km.

  2. #2
    Daruu sin avatar
    Medlem siden
    15. des. 2009
    Sted
    Vallset, litt sør for Hamar
    VCCN medlemsnummer
    57
    Innlegg
    2.307
    Antall takk

    Standard

    Sjekka at det ikke er en slange som har hoppa av/det er sprekk i på innsuget?

  3. #3
    Registrerte brukere
    Medlem siden
    20. aug. 2010
    Innlegg
    70
    Antall takk

    Standard

    Har sjekket det og det ser ok ut. Hverfall ingen som har hoppet av.
    Kan jo prøve å bytte de til nye, de har jo tross alt sittet på siden bilen var ny......

  4. #4
    Registrerte brukere 850ChR sin avatar
    Medlem siden
    12. juni 2012
    Sted
    Elverum
    VCCN medlemsnummer
    759
    Innlegg
    46
    Antall takk

    Standard

    Gå over alt av slanger, kan være noe vakum slanger å som er sprekte, hadde samme problem på min, høy tomgang å gikk ikke bra, da var det en vakum slange som var sprekt, bytta den å da var alt bra

  5. #5
    Registrerte brukere
    Medlem siden
    20. aug. 2010
    Innlegg
    70
    Antall takk

    Standard

    Sitat Opprinnelig postet av 850ChR Vis post
    Gå over alt av slanger, kan være noe vakum slanger å som er sprekte, hadde samme problem på min, høy tomgang å gikk ikke bra, da var det en vakum slange som var sprekt, bytta den å da var alt bra
    Har sjekket slanger nå og de ser helt ok ut.
    Merker heller ikke at bilen går dårlig.
    Har lagt merke til at turteller "hakker" noen ganger. Kan det virke inn på tomgturtallet??

  6. #6
    Registrerte brukere
    Medlem siden
    20. aug. 2010
    Innlegg
    70
    Antall takk

    Standard

    Fortsatt samme problem.
    Har byttet tomgangsregulator, uten at det ble forandring.
    Har testet flere ganger når bilen går på høy tomgang (1200-1500 o/min) og den går ikke ned før speedomtr. står på 0.
    Kan det være hadtighetsgiveren på kardangen som er problemet?? Har lest her på forumet at den bl.a. har noe med abs å gjøre. Kan det også ha noe å gjøre med innsprøytningen/tomgangsreguleringen??

  7. #7
    Registrerte brukere
    Medlem siden
    20. aug. 2010
    Innlegg
    70
    Antall takk

    Standard

    Lufter dette igjen.
    Har, etter en god stund med "forskning", funnet ut at problemet kommer ved utetemp. på ca. -3 til ca. +5-6 grader. Har lest litt her og i till. googlet litt og har fått en misstanke om at det kan være temp.sensoren for innsprøyt/tenning som er årsaken til dette. Noen som synes det er en fornuftig konklusjon eller er jeg på bærtur der??

  8. #8
    Registrerte brukere gsmik sin avatar
    Medlem siden
    03. nov. 2011
    Sted
    Sør-Trøndelag
    Innlegg
    92
    Antall takk

    Standard

    Lest ut feilkoder? Bilen min hadde samme symptomene som din. Da jeg leste ut feilkoder, fikk jeg feilkoden 3-1-1. (Signal missing from speedometer) Speed-o-meteret datt ut av og til og fant ut ved dissekering av det, at det var 2 kondensatorer som hadde svetta en del. Skifta de ut med nye og ble kvitt problemet.

    Legger ved link av feilkodelister: https://www.volvoclub.org.uk/faq/Eng...InjectionFault

  9. #9
    Registrerte brukere
    Medlem siden
    20. aug. 2010
    Innlegg
    70
    Antall takk

    Standard

    Takk for innspill.
    Tror kanskje det ikke er dette som er problemet på min.
    Speedometeret virker som det skal, har i till. bytte givern i diff. p.g.a. feil abs bak.

  10. #10
    Registrerte brukere
    Medlem siden
    20. aug. 2010
    Innlegg
    70
    Antall takk

    Standard

    Ny opplysning:
    Feilen kommer ser ut til å komme ved "alle" temperaturer.
    -Lest ut feilkoder: ingen feil
    -Byttet alle valumslanger bortsett fra den til kullfilteret.
    -Byttet tps: ingen endring.
    MEN; I går koplet jeg fra kontakten til abs-/speedometergiver på bakaksling. Da ble tomgang helt fin/normal!! Noen som vet om hastighet og/eller abs gir info til tomgangsstyring, evt. hvor det er mulig å måle med et multimeter?

  11. #11
    Registrerte brukere
    Medlem siden
    20. aug. 2010
    Innlegg
    70
    Antall takk

    Standard

    Har (prøvd) å lese koplingsskjema i Haynesboka for denne bilen og slik jeg forstår det så er den en kopling mellom abs-hjernen og hastigh.giver/abs sensor i bakakslingen. Har så smått begynt å misstenke at det er noe krøll med abs-hjernen og tenkte jeg skulle ta en titt på den. Hvor finner jeg den?

  12. #12
    Daruu sin avatar
    Medlem siden
    15. des. 2009
    Sted
    Vallset, litt sør for Hamar
    VCCN medlemsnummer
    57
    Innlegg
    2.307
    Antall takk

    Standard

    Det er ikke innebygd funksjon i abs'n da? Så du garantert har nok strøm og bilen ikke kveles om du bråbremser og abs'n begynner å jobbe?

  13. #13
    Registrerte brukere
    Medlem siden
    20. aug. 2010
    Innlegg
    70
    Antall takk

    Standard

    Det noe sånt jeg misstenker har begynt å fuske. Vurderer å sjekke med en annen abs-hjerne som jeg vet er i orden.

Lignende tråder

  1. Dør av og til på tomgang!
    By sandal in forum S60 / V70N / S80 / XC -serien
    Svar: 3
    Siste post: 29/01/15, 13:22
  2. AFR. 10.2-10.5 på tomgang?
    By Jonas Soldal in forum 700 / 900 / x90 -serien
    Svar: 14
    Siste post: 09/10/12, 22:36
  3. V70 -99 Tomgang
    By Nicklas in forum 850 / x70 -serien
    Svar: 1
    Siste post: 11/06/12, 13:28
  4. Lav tomgang
    By bresno in forum S60 / V70N / S80 / XC -serien
    Svar: 6
    Siste post: 24/05/12, 13:33
  5. Tomgang ft/fk
    By Hansi86 in forum 700 / 900 / x90 -serien
    Svar: 5
    Siste post: 02/08/10, 13:18

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •