Brukere som er tagget i denne tråden

Thanks Thanks:  5
Side 2 av 2 FørstFørst 1 2
Viser resultater 26 til 47 av 47

Tråd: 850-x70: Automatisk tåkelys triks.

  1. #26
    Registrerte brukere
    Medlem siden
    24. mars 2012
    Sted
    førde
    Innlegg
    14
    Antall takk

    Standard

    har eit lite problem, har nettopp sett inn grøftlys i fronten på min 850 (originalt og etternmontert)
    og lysa vil ikkje lyse, de e og kobla opp til kabellnettverke som var montert på fabrikken.
    men på grøftlysknappen knappen, så e de lys på (ikkje ditta lyse så kjem på når du tar på grøftlysa men lyset som "alltid" e på, trur du at eg manglar relê? har sjekka sikringa og har sjekka med 3 andre brytera, så de kan umulig være bryteren eller sikringa som e gåen, hjelp :P

  2. #27
    Moderator Morgis sin avatar
    Medlem siden
    10. des. 2009
    Sted
    Kristiansand
    VCCN medlemsnummer
    9
    Innlegg
    6.363
    Antall takk

    Standard

    har du husket å sette i releet?
    noen har 2 releer også. 1 "jumper rele", og et vanlig rele.

  3. Takk gobiljen takket for denne posten
  4. #28
    Registrerte brukere
    Medlem siden
    24. mars 2012
    Sted
    førde
    Innlegg
    14
    Antall takk

    Standard

    de kan hende at eg har glømt de ja :P

  5. #29
    Registrerte brukere
    Medlem siden
    24. mars 2012
    Sted
    førde
    Innlegg
    14
    Antall takk

    Standard

    kor finner eg grøftlysrele'et? har sett rett bakom knappen, men kabelen går over rattet og "forsvinner" ein eller anna plass
    har skrud opp sikringsboksen og ser at de mangler to releer der, e eit av dei releet til kurvelysa?
    EDIT: fan ut kor releet skal vere, så takker for posten i How-to spalta
    Sist endret av gobiljen; 24/03/12 kl 17:43

  6. #30
    Moderator Morgis sin avatar
    Medlem siden
    10. des. 2009
    Sted
    Kristiansand
    VCCN medlemsnummer
    9
    Innlegg
    6.363
    Antall takk

    Standard

    Rele G og jumper-rele Q under rattstamme
    http://forum.vccn.no/showthread.php?...l-Sikringsboks

  7. Takk gobiljen takket for denne posten
  8. #31
    Moderator Børge Vikebø sin avatar
    Medlem siden
    15. des. 2009
    Sted
    Nordhordland, Norway
    VCCN medlemsnummer
    438
    Innlegg
    2.399
    Antall takk

    Standard

    Sitat Opprinnelig postet av Sollien Vis post
    funket bra dette men hva er stikk 4 på hovedlysbryteren til??
    Selv om det er lenge siden du skrev dette innlegget, var det en v70n du testet dette på?
    '11 V70D3
    '03 XC90 2,5T AWD
    '79 245 L
    '06 Hobby 560 UKF

  9. #32
    Sollien sin avatar
    Medlem siden
    19. jan. 2011
    Sted
    Langevåg
    VCCN medlemsnummer
    628
    Innlegg
    819
    Antall takk

    Standard

    Nei det var 1gen V70

    Sent from my HTC Desire using Tapatalk
    Sollien

  10. #33
    Registrerte brukere
    Medlem siden
    21. feb. 2011
    Sted
    Tjøme
    Innlegg
    22
    Antall takk

    Standard

    Prøver ut dette på min 1999 V70 nå, uten noe særlig hell.



    Har klippet rød/grønn kabel på lysbryteren. Så klippet jeg hvit/sort kabel på instrumentlys bryteren (som går til 8 på lysbryteren) og koblet den inn på 1 (rosa/brun) på tåkelysbryter, ved hjelp av en sukkerbit.

    På pos 0 får jeg kun parklys og ingen tåkelys, da må jeg skru på tåkelysbryteren manuelt.

    Gjort noe feil? :/

    Edit: Lysbryter står i A

    Hvordan er det det egentlig skal fungere, Skal den svart/hvite sende en spenning til tåkelysbryteren? Hvis det er koblet normalt, så er det spenning på rosa/brun når tåkelys er avslått også forsvinner spenningen når det slås på. Og på den svart/hvite er det ikke spenning i det hele tatt i noen av lysbryterens posisjoner.
    Sist endret av LN-LVT; 02/04/12 kl 20:38

  11. #34
    Sollien sin avatar
    Medlem siden
    19. jan. 2011
    Sted
    Langevåg
    VCCN medlemsnummer
    628
    Innlegg
    819
    Antall takk

    Standard

    Du skal ikke klippe noe på instrumentlyse om jeg ikke husker feil, er kun hovedlyset og grøftlysbryter som skal kobles på

    Sent from my HTC Desire using Tapatalk
    Sollien

  12. #35
    Registrerte brukere
    Medlem siden
    21. feb. 2011
    Sted
    Tjøme
    Innlegg
    22
    Antall takk

    Standard

    Den sort/hvite ledningen gikk fra nr 8 i hovedlysbryteren og til instrumentlys regulatoren. Den skulle klippes og kobles inn på nr 1 på tåkelysbryteren, sant? Så da klipte jeg den bare ved instrumentlys bryteren så den ble lengst mulig.

  13. #36
    Sollien sin avatar
    Medlem siden
    19. jan. 2011
    Sted
    Langevåg
    VCCN medlemsnummer
    628
    Innlegg
    819
    Antall takk

    Standard

    Stemmer det... har du klippa nr 5 på hovedlysebryteren? Og sjekka at du har den i pos A?

    Sent from my HTC Desire using Tapatalk
    Sollien

  14. #37
    Registrerte brukere
    Medlem siden
    21. feb. 2011
    Sted
    Tjøme
    Innlegg
    22
    Antall takk

    Standard

    Sitat Opprinnelig postet av Sollien Vis post
    Stemmer det... har du klippa nr 5 på hovedlysebryteren? Og sjekka at du har den i pos A?

    Sent from my HTC Desire using Tapatalk
    Jupp. Klipt 5 og koblet 8 fra lysbryteren til 1 på tåkelysbryter. Bryter i pos A. Da får jeg kun parklys og må skru på tåkelys selv. Men er ingen stor fare, det får bare være sånn.. Men litt rart det ikke funker.

  15. #38
    Moderator Morgis sin avatar
    Medlem siden
    10. des. 2009
    Sted
    Kristiansand
    VCCN medlemsnummer
    9
    Innlegg
    6.363
    Antall takk

    Standard

    når du vrir over bryteren, slår instrumentbelysningen seg av når den sort-hvite kabelen er tilkoblet og lysbryteren er vridd om til kontinent posisjon A? Om det ikke gjør det, kan det være noe galt med lysbryteren?
    Den sort-hvite kabelen jordes når lysbryteren står i posisjon 0, det samme gjør tåkelysbryteren når den slåes på.
    Derfor vil tåkelysene slå seg på når bryteren står i pos0

  16. #39
    Registrerte brukere
    Medlem siden
    21. feb. 2011
    Sted
    Tjøme
    Innlegg
    22
    Antall takk

    Standard

    Ja, før jeg begynte å koble slo instrumentbelysningen seg av når bryteren var i 0.

    Har målt litt nå, ser ut som det er en feil med lysbryteren. Kan ha skjedd når jeg tok ut bryetern første gang.. Svart-hvit ledning blir ikke jordet i 0 stilling, og det er vel det som må til for å skru på tåkelys. spørs om jeg gidder å bytte bryteren, får bare bruke tåkelysbryteren manuelt. Må bare huske å skru de av i nærlys-stilling når det er mørkt

    God påske

  17. #40
    Moderator Morgis sin avatar
    Medlem siden
    10. des. 2009
    Sted
    Kristiansand
    VCCN medlemsnummer
    9
    Innlegg
    6.363
    Antall takk

    Standard

    Har du prøvd for ordens skyld både A, B og C posisjonen på den lille sjalteren? Men regner med siden det slår seg av at det er riktig posisjon.
    Kan sende deg en sort 850 hovedbryter om du vil teste. Send meg adressen din på PM

  18. #41
    Registrerte brukere
    Medlem siden
    21. feb. 2011
    Sted
    Tjøme
    Innlegg
    22
    Antall takk

    Standard

    Fikk ny lysbryter i dag. Bestillte brukt fra Sverige. Nå fungerer det helt fint Ellers takk for hjelpen

  19. #42
    Registrerte brukere
    Medlem siden
    10. juni 2012
    Innlegg
    5
    Antall takk

    Standard

    noen som vet om jeg kanj gjøre det samme på min 03 v70 lr er det da styrt elektronisk?
    03 Volvo V70 Summum D5 aut

  20. #43
    Moderator Morgis sin avatar
    Medlem siden
    10. des. 2009
    Sted
    Kristiansand
    VCCN medlemsnummer
    9
    Innlegg
    6.363
    Antall takk

    Standard

    mest sannsynlig elektrisk styrt, men studer koblingsskjemaene, så kanskje det er nogenlunde likt

  21. #44
    Hassel sin avatar
    Medlem siden
    17. sep. 2010
    Sted
    Buskerud
    VCCN medlemsnummer
    452
    Innlegg
    3.324
    Antall takk

    Standard

    Går det an å isteden for å klippe/erstatte den hvite/svarte ledningen som man trekker over til tåkelysbryteren at man legger opp "dobbelt" av denne? Altså en til instruementpanelet og en til tåkelysbryteren. Slik at man ikke mister funksjonen ved at instrumentlyset skrus av ved bryter i pos 0 ?

    Vet ikke om det her ble helt forståelig jeg
    Henrik Hassel
    Volvo Car Club Norway - VCCN.NO
    Styremedlem


    S60 2004 - 2,5T - AWD
    V70 1998 - 2.0t - SOLGT

  22. #45
    Moderator Morgis sin avatar
    Medlem siden
    10. des. 2009
    Sted
    Kristiansand
    VCCN medlemsnummer
    9
    Innlegg
    6.363
    Antall takk

    Standard

    så kobler du inn en strømstjeler på den kabelen slik at tåkelysbryteren blir jordet i 0-posisjonen til hovedlysbryteren

  23. Takk Hassel takket for denne posten
  24. #46
    Registrerte brukere skogy sin avatar
    Medlem siden
    12. juni 2011
    Sted
    Levanger, Norway, Norway
    Innlegg
    595
    Antall takk

    Standard

    Må prøve denne


    Sent from my iPhone using Tapatalk
    Skogy`s 740 Turbo: http://forum.vccn.no/showthread.php?...073#post796073

    Solgt!Skogy`s V70 Titanium sport 2.0T 2004mod: http://forum.vccn.no/showthread.php?...t-2-0T-2004mod

    Solgt!Volvo 850 2,5 SE 1994 :http://forum.vccn.no/showthread.php?p=457194#post457194

    Solgt!!87 mod 740 gl,B230FK Motor,M90 Girkasse ,T16 Turbo
    http://forum.vccn.no/showthread.php?t=25188

  25. #47
    Registrerte brukere Oxcyder sin avatar
    Medlem siden
    16. jan. 2011
    Sted
    Oslo, Norway, Norway
    Innlegg
    193
    Antall takk

    Standard

    Går det an å koble slik at tåkelyset ikke kommer automatisk, men kun når tåkelysbryteren er på?

Side 2 av 2 FørstFørst 1 2

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •